can no longer access vault on other devices after upgrading android

I got a new android phone; installed 1password. it worked okay - but kept getting pestered to upgrade. It wasn't even synching with my iphone, windows or mac. read about "learn" and it seemed okay to "upgrade" and now I am beside myself because the only vault that is there is the one that didn't synch and none of my devices can access the old one, even if I point to it. I am fuming and can't get anything done.

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:can no longer access vault on other devices after upgrading android


  • brentybrenty

    Team Member

    @ktjefferson: Thanks for reaching out. I’m sorry for the confusion! It sounds like you converted to OPVault in 1Password 7, but didn't update your sync settings on other devices as suggested, so they're still trying to sync with the old vault. You haven't included any of the requested version information, so some of this will be guessing, but if you're using Dropbox do you see the new .opvault there? You can also check the sync settings on your device to see the specific vault it is using, and then change the others to point to that same vault. Sorry I can't be more specific without any details. Let me know what you find.

  • Well, not quite. When I installed it on Android, not everything got synched, so out of over 680 items, a little less than 300 got synched. After being pestered to "upgrade", the OPVault ended up being the 300+ vault and not the 680. When I had other devices synching and pointing to OPVault, I could only see 300+ items and not the rest. After 12 hours of not hearing back from anyone, a friend helped and used the backup to restore my vault. We tried it a numerous times to get the old vault convert to OPvault and not everything show us and certainly none of the folders - so I am still not at the point where I have the same on all platforms. Windows version is 4.6, iOS is 7.2.2 and android is the newest one 7.0.8. So for now, if I want my 680 and my folders, I have to use the backup. If I use the OpVault, I will have to forgo the folders and certainly my only option with the Android is to use no folder otherwise be out of synch. Certainly not what I had expected.

  • 3 days and counting... any resolution. I opened a support ticket as well as post - so far nothing.

  • brentybrenty

    Team Member

    @ktjefferson: I'm sorry, but I'm not sure what you mean by "nothing". I replied to you less than 48 hours ago. I am sorry that you're having trouble, but in your initial post, you didn't include any actionable details. And when sending us multiple messages in different slows down response times for everyone, including you. I don't have a quick fix for you without understanding what you've done and what you're trying to accomplish. I'm sure we can figure it out together, but I don't have much to work with at this point; you (understandably) don't seem to know what's going on, and I have even less information than you do. If you'll provide a diagnostic report for each device, that can help fill in some of the blanks:

    Please send them to [email protected] and add the following Support ID (including the square brackets) to the subject of your diagnostics email before sending:


    If you’re reading this and you are not ktjefferson, this Support ID is for ktjefferson only. Please ask us for your own if you also need help.

    This will link it to our current conversation. And if you'll let me know which of those devices has the vault you want to keep, that will go a long way toward a quicker resolution. Thanks!

    ref: IET-11195-178

This discussion has been closed.