Does 1Password Work With Brave Browser?

Options
rlf
rlf
Community Member

Does 1Password have an extension for the Brave browser on macOS? I didn't see this browser mentioned on the Downloads page. If not, does 1P have plans to support this browser in the near future?

For what it's worth, I'm sick and tired of "jumpy" web pages and waiting for web pages to load all their advertisements and analytics code and am moving away from Safari to Brave. And I don't even use Chrome anymore because I'm tired of ads following me around the Internet. I'm trying to move all my web surfing to Brave. Thanks.


1Password Version: 7.1.2
Extension Version: Not Provided
OS Version: 10.12.6
Sync Type: 1Password

Comments

  • Lars
    Lars
    1Password Alumni
    Options

    @rlf - I am in fact using Brave browser to type my reply to this question, so yes, you can visit our downloads page in Brave and choose the Chrome extension option, and it should install just fine. Make sure you're using an up-to-date version of Brave, and of 1Password, but you shouldn't have any problems. Let us know how you get on! :)

  • marty_b
    marty_b
    Community Member
    Options
  • Ben
    Options

    The fact it isn't working on your system doesn't mean it doesn't work. ;) We'll be happy to help you troubleshoot the difficulty you're having with Brave in your thread. But yes, 1Password 7 (what the OP is using) does currently work with Brave.

    Thanks.

    Ben

  • Lars
    Lars
    1Password Alumni
    Options

    @marty_b - indeed it does:

    As Ben said, we'd be happy to assist if your own setup isn't working properly, but let's try not to give other users the mistaken impression that 1Password is not working in Brave at all. It is.

  • Churna
    Churna
    Community Member
    Options

    Hello,

    I can't seem to get 1Pass to work on the new version on Brave, but it was working before the most recent large update. I use 1Pass 6.8.8 and Brave 0.58.16 on a MacBook Pro running 10.14.2. When I click the extension the window gives me the attached screenshot's options. None of the options seem to do anything productive.

  • Ben
    Options

    The latest version of Brave requires 1Password 7. You can learn more about 1Password 7 here:

    1Password 7 for Mac: The Best Ever | 1Password

    I hope that helps!

    Ben

This discussion has been closed.