failed to generate emergency kit

Options
Wyzzer
Wyzzer
Community Member

I have 1Password
Version 6.8.8 (688001)
Mac App Store

High Sierra
10.13.06

I'm looking to upgrade. Brave browser is upgrading and will only support 1Password 7 or higher. I thought I'd sign up for an account.

Questions:

  1. Is that how I upgrade to version 7+?
  2. When I signed up for an account online, it copied my old data, and I selected the option to save my old vault. When I finished, I got a dialog box that said "failed the generate emergency kit." What do I do?

Thanks!


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • AGAlumB
    AGAlumB
    1Password Alumni
    Options

    @Wyzzer: Thanks for reaching out. I’m sorry for the trouble!

    Is that how I upgrade to version 7+?

    A 1Password membership includes all of the apps and updates, so it's a good way to get the new Mac app and the others as well, along with seamless sync and a lot of other great benefits.

    When I signed up for an account online, it copied my old data, and I selected the option to save my old vault. When I finished, I got a dialog box that said "failed the generate emergency kit." What do I do?

    That's a new one to me. Do you maybe have some settings or extensions install in Brave that are interfering? If Brave isn't working for you for some reason, you could try another browser to download your Emergency Kit from your account's Profile page:

    https://start.1password.com/profile

    I hope this helps. Be sure to let me know if you have any other questions! :)

This discussion has been closed.