Autofill shortcut not working - that was previously working just fine for years.

Options
v15
v15
Community Member

I'm using the latest version of Chrome, and have used the shortcut CMD+1 for years to autofill. It stopped working all of the sudden, and when I try to map it again, it's telling me it's already in use, but I can't seem to figure out where. Any thoughts??


1Password Version: 6.8.9
Extension Version: 4.7.3.90
OS Version: OSX 10.13.6
Sync Type: Dropbox

Comments

  • AGAlumB
    AGAlumB
    1Password Alumni
    Options

    @v15: Honestly, I can't imagine how ⌘ 1 would have worked for you ever. 1Password has used that as the shortcut for the first vault for years, and almost any other Mac app has that bound for when you're using it as well. For example, browsers typically use that to switch to the first tab or bookmark. I have no idea how you could get that to work for filling now, since it should never work in the first place. You'll need to choose a different shortcut, one which isn't already taken by apps across the system.

  • AGAlumB
    AGAlumB
    1Password Alumni
    Options

    Now that I think of it, you probably chose "⌘1" as in "1Password". Clever. I bet we'd have used that from the beginning if it was available. It just isn't. Ah well. :)

  • v15
    v15
    Community Member
    Options

    Wow, that's crazy! I've seriously used that for at least 4 or 5 years, no idea why it stopped!

  • Ben
    Options

    Like brenty I'm a bit surprised that had been working at all the last couple years. We've had ⌘+0-9 as vault switching shortcuts since 2016.

    Sorry for the inconvenience.

    Ben

This discussion has been closed.