Yandex browser support

1 year ago I've read about soon fix of this problem in the thread (https://discussions.agilebits.com/discussion/74695/chrome-extension-stopped-working-in-the-yandex-browser-v-17), but it's still don't work - extension blinking and it's seems that it can't connect to 1password application...

Any chance you support this browser, also any suggestion of workarounds will be helpfull? To use password I still need to open 1Password copy and paste to browser - it's a real pain!


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • Hello @ton4eg,

    I have bad news I'm afraid. Yandex, along with a couple of other esoteric browsers, were removed from the hardcoded whitelist stored in 1Password. As such 1Password will no longer allow Yandex to connect to it. There is no way to disable the check or workaround it. The only option is the use of a supported browser. The current list contains:

    • Safari (macOS only)
    • Edge (Windows only)
    • Firefox
    • Chrome
    • Vivaldi
    • Opera
    • Brave

    Given the lively debate that surrounded both its removal and the change so that the check was mandatory I don't foresee Yandex being re-added any time soon or the return of the option to disable the check. Sorry.

  • Bump for this thread. Yandex.Browser is second browser in Russia after chrome.

    It's possible to use 1password x extension there but it's very difficult to use 1password without Android support of Yandex browser.

  • ag_michaelcag_michaelc

    Team Member
    edited October 2019

    Hey @yavanosta! I see Andi has already passed on your feedback requesting support for Yandex filling on Android. :smile: If you need anything else let us know!

    ref: android/onepassword-android#65

This discussion has been closed.