Missing: delete vaults and Accounts section [TBD, Windows 10]

edited October 2015 in v7 Windows Beta
  1. I mistakenly made two local vaults and now can't find any option to delete them. So I think there isn't any please add an option to delete vaults.
  2. I am using windows desktop version(not the one in store) and have accounts in that version but on windowsphone version there doesn't seem to have any accounts section.

1Password Version: 1.1508.60.0
Extension Version: Not Provided
OS Version: Windowsphone 8.10.14219.341
Sync Type: Dropbox

Comments

  • DBrownDBrown 1Password Alumni

    Hi, @anshugoyal2, and thanks for joining us!

    Future releases of the alpha app will have the ability to manipulate vaults and the items in those vaults, but those changes will be available only in the Windows 10 Store, as resources dictate that we focus our efforts on the latest version of the OS.

    Thank you for your interest in 1Password for Windows Modern!

  • That's great.
    BTW I installed W10M version and trying to add folder from my dropbox fails. What it does is opens dropbox folders and I tried clicking every 1password folder/file but doesn't help.

  • DBrownDBrown 1Password Alumni
    edited October 2015

    Just to make sure I understand correctly, @anshugoyal2:
    Did you get the "1Password Alpha" app from the Windows 10 Store on a Windows 10 phone?

  • W10 phone/mobile

  • DBrownDBrown 1Password Alumni
    edited October 2015

    So, on your Windows 10 phone, in 1Password Alpha from the Windows 10 Store, you entered your Dropbox account credentials to "add a Dropbox account"; did that part seem to go OK?

    If it did, do you see your account name next to "Dropbox" on the Vaults page?

    If you do, can you see all your existing .agilekeychain and .opvault folders listed there?

    If you can see them listed on the Vaults page, what happens when you click on one of them?

  • edited November 2015
    1. yes
    2. NO

    actually the problem is when I enter my credentials. What it does is open my Dropbox account like it opens when using a browser instead of finding the the vault and synchronizing it.

    and I tried using 1password windows 10 PC version and it works fine. Like finding my vault from Dropbox and syncing it.

  • DBrownDBrown 1Password Alumni

    I'm sorry, @anshugoyal2, but I don't know how to relate a "1" or "2" to the four questions I asked in my previous post. :(

    Can you help me understand what you mean by "like it opens when using a browser"?

    Can you take a screen shot (and post it here) of the page where you're entering your credentials?

    Can you take a screen shot (and post it here) of what you see after you've entered your credentials?

  • LOL, it's working now.

    So here is the deal.
    On the sign in page after entering my credentials. It asks for authentication code(since I've enabled two factor authentication) if the code is entered via authenticator app then 1password alpha app automatically finds the vault. and if code is entered via mobile sms then this app isn't able to find any vault.

  • DBrownDBrown 1Password Alumni

    Very interesting, @anshugoyal2—thanks for sharing that with us, in case it helps someone else in a similar situation!

This discussion has been closed.