updated 1password today and now have zero access to all my passwords

I first updated my iMac to El Capitan, and then the system prompted me to update 1Password. I did so, but now have zero access to my passwords. Wasn't using a keychain as only used software on my mac. Can't find the back up files anywhere. Don't know the file structure where they might be hiding.

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:updated 1password today and now have zero access to all my passwords


  • Please give us some more information, What exactly do you mean when you say:

    I did so, but now have zero access to my passwords.

    Do you mean you can't launch 1Password? Do you see an error message? If so, what exactly does it say?

    When you post again please also tell us what version of 1P for Mac you are using. That information is crucial so please follow the instructions in the link so that you can let us know the full details of the version you're running.


  • Drew_AGDrew_AG 1Password Alumni

    Hi @mapper,

    I'm sorry you're having trouble accessing your data after an update! Like Stephen, I'm not sure I understand what you mean about not having access. Do you mean your master password no longer works? Or you can unlock your vault in 1Password but it's empty? Or something else?

    Your exact version of 1Password (which Stephen asked for) will be very helpful. In addition to that, do you know which version of 1Password you had been using before the update? Was it 1Password 4, or 1Password 3? Are you currently using the Mac App Store or AgileBits Store version of 1Password? Can you describe anything that you remember happening during the process of updating 1Password? The more details you can give us, the better. Thanks! :)

  • mappermapper
    edited November 2015

    @Drew_AG and @Stephen_C

    I do not know which version of 1Password my older version was (2012 probably as that was the last time I tried using a keychain). Probably Mac app Store purchased.

    When I click on the new version of 1Password, it asks whether I've used it before, to which I click on the button affirmatively. It then asks "Where is your data?" -- either Dropbox, This Mac, Another device, Restore from Backup. If I click "Restore from backup" it asks for the keychain, which I don't have as have not used 1Password for multiple mobile devices. If I click on "This Mac", it asks me to choose a folder. But I searched everywhere for the 1password data folder, with the help of an Apple Senior Tech support, and we could not find where my data was stored anywhere. Not being able to get past that step, I have NO access to any of my accounts and associated passwords. Don't even get to the point of being asked for my Master password.

  • Vee_AGVee_AG 1Password Alumni

    Hi @mapper,

    Sorry for the trouble you're having here! We can definitely help you track down your vault.

    I'd like to ask you to create a Diagnostics Report from your Mac and attach it to an email message addressed to [email protected].

    Please do not post your Diagnostics Report in the forums, but please do include a link to this thread in your email.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here so we can track down the report and ensure that it is addressed quickly.

    Once we see the report we should be able to better assist you. Thanks in advance! :)

  • @Vee and @Drew_AG Did as Vee instructed. #RQQ-28817-317

  • Drew_AGDrew_AG 1Password Alumni

    Hi @mapper,

    We received your Diagnostics Report, thanks for sending it! I'll update the email thread with details from this forum discussion so it's easier for our support team to get up to speed with the issue. Someone will get back to you as soon as possible with more information, and we'll keep the conversation going directly via email to avoid complicating things between here and there.

    ref: RQQ-28817-317

  • Diagnostics may have indicated 2 keychain files, but only 1 shows up in Folder and it was last opened in 2012, as stated earlier. Agilebits tech support did not tell me where the second one was located in their email. It would be helpful if tech support called so we could get this taken care of quickly. It's been 2 weeks now and it's looking more and more like I'll have to wipe my computer and reload the backup. Thanks much.

  • Hi @mapper,

    I've responded to your last email. By keeping the conversation in one place it will allow a third person to see exactly what has been discussed so far on the remote chance we need to escalate this and bring others in to help. Please don't wipe your computer as I genuinely believe that isn't necessary.

  • Thanks for getting back. Yes, the Library folder is hidden by default. This is likely why OS X wasn't reporting the existence of the second Agile Keychain. The second hidden keychain found with the new instructions worked.

    Others may find this useful so including the instructions here to find the hidden keychain.

    1. Open a Finder window.
    2. Use the keyboard shortcut ⇧⌘G (shift + cmd + G) to open a "Go to Folder..." window.
    3. Paste in the following path


    and click the "Go" button.
    4. In that window you should see a "1Password.agilekeychain". For ease, copy this Agile Keychain to your Desktop.

  • brentybrenty

    Team Member

    Indeed. Thank you! It can be difficult navigating all of that sometimes. Thanks for the update. It sounds like you should be all set, but don't hesitate to reach out if we can be of further assistance. We're always here to help! :)

This discussion has been closed.