i've disabled the enhanced protected mode settings in internet explorer and 1password not working

In iinternet explorer the icon in the command bar appears disabled. 1password works in chrome


1Password Version: 4.6.0.592
Extension Version: 4.6.0.592
OS Version: Not Provided
Sync Type: dropbox
Referrer: kb:disable-autosubmit, kb:disable-enhanced-protected-mode, kb-search:clicking on icon in internet explorer is disabled, kb:check-extension-version, kb:disable-enhanced-protected-mode

Comments

  • i've checked all of the above but still not working

  • brentybrenty

    Team Member

    In iinternet explorer the icon in the command bar appears disabled. 1password works in chrome

    @keelo0297: Sorry for the trouble! Can you tell me what you mean by 'it appears disabled' though?

    To be clear, for Internet Explorer to give you the option to use 1Password, you'll need to have both add-ons enabled and the button added to the command bar.

    Please let me know. I look froward to hearing back from you! :)

  • Hi, i have the 1password add-on enabled, the button displayed in the command bar, and in internet options (unchecked) enable enhanced protected mode and (unchecked) enabled 64-bit protected mode. When left click on the 1password button in IE nothing happens. Left click in chrome and mozilla brings up the 1password menu, (search, favorites, tag, password generator, etc.). IE version 11.0.9600.18124CO, update versions 11.0.26 (KB3104002). Windows 7 Home Premium Service Pack 1.

  • brentybrenty

    Team Member

    @keelo0297: Are you seeing both add-ons installed and enabled in Internet Explorer? If so, are you able to bring up the extension there using the keyboard shortcut (Ctrl \)?

    Do you have other software that might be interfering with 1Password? It isn't clear why it would work in one browser and not the other, unless there's a configuration problem there specifically. I haven't encountered a case where the button shows up but doesn't work before, as usually the problem is that it's missing! If it's working in Chrome and Firefox, then we know that 1Password itself is working.

    Be sure to restart Windows, and let me know the 1Password version you're using as well. Thanks in advance! :)

  • 1password for windows version 4.6.0.592

    below are the two add-ons from IE; the second one looks a bit suspect.

    Name: 1Password
    Publisher: AgileBits Inc.
    Type: Browser Helper Object
    Architecture: 32-bit and 64-bit
    Version: 4.6.0.592
    File date: ‎October-‎26-‎15, ‏‎11:01 AM
    Date last accessed: ‎December-‎15-‎15, ‏‎12:58 PM
    Class ID: {037C06D5-3893-49E8-9AC0-41F7524AFBF5}
    Use count: 34
    Block count: 1
    File: Agile1pIE4.dll

    Folder: C:\Program Files (x86)\1Password 4\x64

    Name: 1Password
    Publisher: Not Available
    Type: Browser Extension
    Architecture: 32-bit and 64-bit
    Version: Not available
    File date: Not available
    Date last accessed: Not available
    Class ID: {35BA58F0-BE4F-4DB5-B6D7-4A593C4B7951}
    Use count: 0
    Block count: 0
    File: Not available
    Folder: Not available

  • brentybrenty

    Team Member

    @keelo0297: Sorry for the confusion! Those are both correct. The first is the regular extension, and the second enables the keyboard shortcut.

    I'm looking for this for each: Status: Enabled, but of course for some reason this isn't part of the information that IE lets you copy to the clipboard. So please just double-check that for me. Everything else appears to be in order otherwise.

    Try disabling the Internet Explorer extension in 1Password > File > Preferences > Browsers, restart Windows, and then enable it again. Make sure you allow the installation, as you'll probably get a UAC prompt. See if that works.

    If it still isn't working for you, the best thing to do will be to generate a diagnostic report and send it to [email protected] so we can look at the logs to determine exactly what is happening:

    Sending Diagnostics Reports (Windows)

    Just be sure to include a link to this forum thread and your username in the email so we can 'connect the dots'. We will get to the bottom of this! :)

  • thanks, i just tried this and still not working. i sent diagnostics to support.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @keelo0297,

    Thanks, we have the report and will reply ASAP.

    ref: IDU-35432-557

This discussion has been closed.