Trouble emptying the trash

I'm a Mac person by birth, but have found it useful to have the Windows Beta on my work PC. I appreciate these are early days for the windows beta but I have an odd problem. I noticed when I updated 1P this evening to 6.0.179d that my 1P Trash was showing 7 items from June 8th. I tried to empty the trash but nothing happened. I then checked my Mac 1P and there are no items in the trash, and I checked the web version and there are none there either. It appears these 7 items reside only on the windows beta. I have tried quitting & then rebooting but the items remain no matter what.

My apologies if this is a known issue .. I did search before writing this but found nothing in the first few pages.


1Password Version: 6.0.179d
Extension Version: Not Provided
OS Version: Windows 10
Sync Type: Families

Comments

  • @iamecho sorry for the confusion, this is known issue and it's being fixed. App's local copy did not remove items from trash for some stupid reason. The only workaround so far is to sign out and sign in back to the same account.

  • @SergeyTheAgile Thanks for your response, and I apologize for not finding mention of this elsewhere instead of starting a new thread. FWIW, I did sign out and sign back in so do you mean delete the Families account and then add it again?

  • I meant Settings\Accounts & Vaults\Your Team\Sign out, it will remove team data from local database :)

  • @SergeyTheAgile Perfect, thank you very much.

  • MikeTMikeT Agile Samurai

    Team Member

    On behalf of Serg, you're welcome.

This discussion has been closed.