Organise tab missing in 650011

Haven't seen it for a while so may have been missing for several betas already.


  • sjksjk oversoul 1Password Alumni
    edited July 2016

    Hi @ollifi,

    On my older iPad 2 a beta or two ago, I noticed the Organize tab was missing:

    This was only temporary, it returned after a vault switch or app restart (I don't recall specifically), and hasn't happened again.

    Is it permanently missing for you, and on which device(s)?

  • Tried adding a demo vault to my iPad Air 2. This fixed the problem, and organize tab is visible again. However, after deleting the demo vault, 1Password crashes at every startup. Not even device restart helped. I'm running iOS 10 public beta 1.

    On my iPhone, I tried app restart only and that didn't help. I wouldn't like to try the vault adding thing since it causes infinite crash :S

  • AGKyleAGKyle AgileSupport 1Password Alumni
    edited July 2016


    This is something I am investigating today, but if you switch to another vault and then back to All Vaults, this should fix it up for you. At least until 1Password is fully relaunched.

    I'll see if I can't figure out what's going on here but no promises it'll make it into the next beta.

    ref: OPI-3629

  • ollifiollifi
    edited July 2016

    Like I said, "However, after deleting the demo vault, 1Password crashes at every startup. Not even device restart helped." That means that I cannot switch to another vault.

  • AGKyleAGKyle AgileSupport 1Password Alumni

    Hi @ollifi

    Sorry, I missed that bit in the last message you sent.

    I'm not sure what would cause the crash you're seeing. I just tested this myself by doing the following on an iOS device running iOS 10:

    1. Added a Family account
    2. Added a Demo vault
    3. Quit 1Password
    4. Opened 1Password
    5. Removed the demo vault
    6. Restarted 1Password by doing steps 3 and 4
    7. 1Password continues to function fine, it has a Primary vault (as it should since it's in Mixed mode, which means Family + Local vaults) and the Family account and opens without crashing.

    Odds are you'll need to remove 1Password from your device and re-install and add your account again. You may try looking for crash reports first:

    Settings app > Privacy > Diagnostics & Usage > Diagnostics & Usage Data

    Then look for 1Password in the list there, they should be sorted by date. Tapping one should show you a crash log, tap in the text to get a "Select All" option and then you can email it in to [email protected] and you can mention my name (Kyle) in the body of the email and it should notify me when you send it in.

    I'll take a look, but like all things crashy on startup, reinstalling is going to be the quickest way to fix it for now.

  • Just checked and it doesn't seem to be crashing anymore. However, I'm still getting the "would you like to send a crash report" after every app restart. I sent logs with support ID [#HTF-21137-434]

  • AGKyleAGKyle AgileSupport 1Password Alumni

    Just to follow up I've responded via email to the crash log that was sent to our support system.

This discussion has been closed.