1Password 3-8-22 and Snow Leopard will synchronize with 1Password Subscription??

Hello, I'm using my 1Password Subscription in new devices and everything works great; no I got an iMac Early 2008 and I want to keep it running Snow Leopard. I've read here that I will have to use 1Password 3-8-22 in the iMac Early 2008 running Snow Leopard, so I would like to know if it will be syncing across my other devices using my 1Password Subscription. Thank you.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

This discussion has been closed.