Known Issue: Unable to open the 1Password X popup in Google Chrome canary 75.0.3747.0 🐛⚠️


Team Member
edited April 2019 in 1Password in the Browser

[Edit] According to the thread in this issue (946572), the commit that caused these issues has been reverted. Things should be working just fine with 1Password X in Canary now.

We are currently tracking a bug with Google Chrome Canary version 75.0.3747.0 which causes the 1Password X popup (opened by hotkey or by clicking the 1Password logo in your toolbar) not to load.

This issue (946572) has already been reported and confirmed as a regression by the Chromium team. Until Google Chrome Canary is updated, we recommend using one of the other available Google Chrome release channels (Stable, Beta, Dev) all of which do not appear to be affected by this issue.

We will keep this thread updated with any pertinent information that may arise.



  • I was about to ask about that, thanks for the heads up!
    I'll be keeping a close eye on this thread :+1:

  • ceceliacecelia

    Team Member

    Hey @Ronaldt! Sounds good. :) Please be sure to let us know if you have any questions. Cheers!

  • This bug still seems to be there. It's sporadic and sometimes happens, sometimes not. Seems random.
    Just updated Chrome to 75.0.3770.80 (Official Build) (64-bit) [Mac] so we'll see if its still an issue.

  • kaitlynkaitlyn

    Team Member

    Thanks for letting us know, @torture4. Have you noticed any sort of pattern in the issue occurring?

  • Hey.

    It's already not canary and definitely not working. Chrome Version 75.0.3770.100 (Official Build) (64-bit)
    Looks like all the 1Password shortcuts on a page just don't work.

  • kaitlynkaitlyn

    Team Member

    @folkyatina – Could you clarify what you mean by "the 1Password shortcuts on a page just don't work?" Are you referring to the keyboard shortcut to invoke the 1Password X popup? The original issue was marked as resolved by the Chromium team on March 29th, so I'd like to learn more about your situation just to make sure it's indeed the same issue. Thanks!

  • @kaitlyn Hi.
    Maybe it's some another issue. Let's do steps to reproduce, though.
    Given Mac os 10.14.15, Chrome 75.0.3770.100 (Official Build) (64-bit) and 1PasswordX 1.15.2 and shortcut to activate an extension is set to Cmd+Shift+X

    When I go to any login page and press Cmd+Shift+X nothing happens, but I can see 1Password Popup if I click on an input field.

  • Ok. After some experimenting I found a bug.
    It's that delete button in hotkey input field in Chrome that doesn't work. When I press on it it disables the hotkey but still has Shift+Cmd+X written like it's still enabled. To clear the input, I should've pressed it twice. And then, if you set the combination it finally works. But it was not clear at all. Looks like another bug in Chrome.

    BTW, maybe you know, why I can't set Cmd+Option+/ as a shortcut as I used to with 1Password before.

  • kaitlynkaitlyn

    Team Member

    @folkyatina – I see! I'm glad you were able to get that figured out. It doesn't look like Chrome will allow you to use \ in any extension keyboard shortcut. Since 1Password X exists inside the browser, we have to respect Chrome's keyboard shortcut restrictions in this case.

This discussion has been closed.