1Password mini-window does not "Go" if Firefox is launched but does not have an open window

Hi

I've noticed this on two different Macs. They're both on Catalina (10.5.5) and with the newest version of Firefox (76.0.1). On both computers, Firefox is set as the default browser.

When I use the 1Password mini-window from the menubar to search for a website and click Go, it succeeds or fails depending on whether Firefox has a window open.

If Firefox is quit completely, 1Password will Go correctly.
If Firefox has a window open, Go will work.
If Firefox is running but does NOT have a window open, Go does nothing.

It does not seem to matter whether I have the 1Password or 1Password X extension.
A reboot does not fix it.

As I say, this happens on two different computers (mine and a client's) - same behavior.

Thanks for reading!
Matt


1Password Version: 7.5
Extension Version: 4.7.5.90
OS Version: 10.15.5
Sync Type: 1P Account
Referrer: forum-search:firefox window

Comments

  • ag_anaag_ana

    Team Member

    Hi @lokimac! Welcome to the forum!

    This is a known behavior in Firefox, which we hope to find a way to address in the future. Please see this post from my colleague Yaron for some suggestions and workarounds, I hope it will be helpful to you :)

  • Thank you! Good to know I wasn't doing something wrong.

  • ag_anaag_ana

    Team Member

    You are welcome @lokimac! You definitely were not doing anything wrong :)

    If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file