Resolved - Unable to unlock 1P with correct main password

edited March 2 in iOS

My customer is experiencing an issue with his 1Password on iOS where he can't unlock it. He is 100% absolutely positive he is entering the correct main password but 1P says it's incorrect. He didn't have Dropbox or 1P sync enabled. We've tried force shutting the app and restarting the phone but none of that helped. What is the best course of action in such a case?

1Password Version: 7.7
Extension Version: Not Provided
OS Version: iOS 14.4
Sync Type: none


  • ag_anaag_ana

    Team Member

    Hi @rdlugosz! Welcome to the forum!

    He didn't have Dropbox or 1P sync enabled.

    Is this a new device, or a device where your customer has been using 1Password regularly?

  • rdlugoszrdlugosz
    edited February 23

    Thank you! I'm a long time 1P user and advocate but this is the first time I had to contact support :)
    He's been using 1Password on that phone for quite some time.

  • ag_anaag_ana

    Team Member


    Thank you for the confirmation! Do you know if something changed lately? Perhaps a new vault added to the device, a device update, or other actions they don't normally perform in the 1Password app? I know that we are a bit in the dark here, but often in the past when I was told that the Master Password was absolutely correct, it often wasn't :/

  • Issue resolved. After reading your reply my client tried a few more times and succeeded with a password he says he never used for 1Password. Anyway, case closed :) Is there a way to mark an issue as resolved here?

  • ag_anaag_ana

    Team Member

    I can edit the title of the discussion if you wish @rdlugosz :)

    And thank you for the update! I am glad to hear that everything is working as expected once again.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file