Unable to unlock 1Password with Apple Watch when MacBook lid is closed



I'm not able to unlock 1Password on my MacBook Pro using my Apple Watch when the MacBook lid is closed. The following message is displayed:

Touch ID is unavailable when your MacBook lid is closed. Enter your Master Password to unlock 1Password.

I can however unlock using Apple Watch when the MacBook Pro lid is open.

Expected behaviour

1Password should unlock using the Apple Watch when a supported laptop (in my case a MacBook Pro) is powered on the lid is closed. This is based on my understanding that other system wide authentication can be performed using Apple Watch when the lid is closed.

Steps to reproduce:

  • Presumes Apple Watch is setup and unlocking of 1Password is confirmed working when MacBook Pro lid is open.
  • Current Mac OS 11.2.3
  • Watch OS 7.3.3
  • 1Password version 7.8
  1. Close lid of MacBook Pro / MacBook
  2. Ensure 1Password is quit
  3. Launch 1Password
  4. See prompt to enter master password as Apple Watch feature is unavailable
  5. Navigate to system preferences > security and privacy and unlock general tab and click the padlock "click the lock to make changes"
  6. You should be prompted by Apple Watch to authenticate

It would be good to know if this is a bug, feature omission or limitation of the Apple Watch authentication API as I specifically upgraded to 1Password Families to allow Apple Watch authentication as my MacBook is permanently in clamshell mode (i.e lid closed).

Thanks in advance

1Password Version: 7.8
Extension Version: Not Provided
OS Version: 11.2.3
Sync Type: Families subscription
Referrer: forum-search:apple watch


  • ag_anaag_ana

    Team Member

    Hi @james_humphreys!

    Ensure 1Password is quit

    How are you quitting 1Password at this step? I ask because if you quit 1Password completely (including 1Password mini), then 1Password would prompt you for your Master Password (you are prompted for your Master Password in certain cases even if you have Touch ID enabled).

    Do you see the same behavior if you simply lock 1Password instead of quitting it?

  • Hi @ag_ana

    Thanks for the reply and good observation. I think this is a temperamental bug.

    By quit I mean close the 1Password window (not mini) by clicking the red close button, however this can also apply to locking 1Password mini in the Mac menu bar.

    I've noticed when attempting to invoke 1Password (when locked, not quit), the majority of times I am prompted with the message:

    Touch ID is unavailable when your MacBook lid is closed. Enter your Master Password to unlock 1Password.

    however I've just tried this a handful of times and the prompt to unlock with the watch has occasionally shown, albeit when approving authentication on the watch, 1Password fails to unlock and the prompt persists.

  • ag_anaag_ana

    Team Member


    Thank you for the confirmation! I don't have a MacBook with Touch ID to test this, so I have asked the rest of the team if they can double check this for you :+1:

  • ag_tommyag_tommy

    Team Member


    Apple Watch unlocking will work with the lid closed. Are you stepping away from your Mac and then coming back to try and unlock it? If so, click away from 1Password and then back to the app before trying to unlock. That will let 1Password determine the watch is nearby. We do not have a way to monitor for the coming and going of the watch.

  • rudyrudy

    Team Member


    You can alternatively try Command-I while on the lock screen when that message is up.

  • @ag_tommy

    Thanks for the reply.

    I am indeed stepping away from the Mac, I've tried your approach (clicking away from 1Password and then trying again) and it does appear to work, most of the time.

    I've been trying to get to the root cause of this and I suspect this issue is with Apple's API, as trying to authenticate native MacOS dialogues with Apple Watch (i.e the system preferences example in my original post) is a little hit and miss too.

    Happy to mark this as resolved and perhaps I'll raise an issue with Apple re the intermittent performance of Apple Watch authentication.

    Thanks all for the support.

  • ag_anaag_ana

    Team Member

    On behalf of everyone, you are welcome @james_humphreys!

  • rudyrudy

    Team Member


    When you come back to the computer try hitting the return key on the keyboard, it should trigger the unlock mechanism even when that status message is on the 1Password window.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file