Unable to log into both my team account AND personal account

Community Member
edited September 18 in Business and Teams

I was updating my 1password master password on my devices when I think the devices and the server got out of sync. After submitting a new password the site stopped responding (I could type in the two form fields the new desired password but the submit button was non responsive). When I tried to start over again, my old master password no longer worked.

Between jumping between my different devices and trying both new and old passwords and trying a second new password I can't figure out what my master password is anymore. I have my secret keys but I'm at a loss and extremely frustrated. I have been using 1password for a long time... being locked out of my passwords is grinding my life to halt.

I had an email exchange that went cold. I need to get this fixed urgently.

1Password Version: Version 7
Extension Version: 7.9.6 (70906002)
OS Version: mac0S 12.6
Browser:_ Chrome


  • 0xAdamg0xAdamg
    Community Member

    According to 1password's site, at the moment I have two different keys for one account.... I used to love this software... it's such a damn headache now.

  • ag_maxag_max

    Team Member
    edited September 18

    Hi @0xAdamg, sorry for the trouble.

    To make sure we're able to investigate and work with you privately, I've moved this discussion to email so we can help investigate further. You should see a new email with a notification in your inbox very soon, and we'll go from there.👍

    ref: Zendesk-#71362

This discussion has been closed.