1Password plugin disabled in Firefox 10.0

I upgraded to Firefox 10.0 this morning. During the installation, Firefox popped up a window that said the 1Password plugin was incompatible with 10.0 and would be disabled. So, I've lost the "1P" button in my browser. Can you tell me when this problem will be solved, or if there is something I need to do to re-enable the plugin?


  • DBrownDBrown 1Password Alumni
    edited February 2012
    Welcome to the forum, afalk5!

    The "problem" was solved less than 24 hours after the release from Beta testing of Firefox 10.

    Please quit all web browsers, launch 1Password for Windows, choose Help > Check for New Version, and follow the instructions to download and install the current version.

    For your convenience, you may also want to consider enabling the option to check for new versions automatically, which you can do on the Updates tab of 1Password preferences.
  • Just installed 1Password to try it out as PC Mag's Password Profiler is totally broken in Firefox.
    Firefox 10 was already installed and it appears I have the latest version of 1Password, but it still doesn't work in Firefox.
    Found that it shows Disabled in Add-on manager?
    Everything seems to work fine in Chrome.

    Any chance of getting a form filler added?
  • DBrownDBrown 1Password Alumni
    edited February 2012
    Welcome to the forum, bonanzac!

    1Password for Windows *is* a form filler, and the current version works great with Firefox 10. If you're not seeing the 1Password extension in Firefox, please see the following articles for tips on setting up browser extensions:
This discussion has been closed.