FF add-on greyed out

I might guess that this is not the correct forum area for this post - however in all the areas for specific OS'es and installation types, there is nothing for Linux (what??? It is 2019 folks...). At any rate, I digress. I placed the post here as I am currently evaluating the Family plan membership. We have iOS devices, Android devices, Windows devices, and yep, Linux devices.

I am using Ubuntu 18.04. I am using FF 64.0. The toolbar button for 1pass is greyed out and there seems to be no way to interact with it. I have scoured Google and these forums - everything is very speficially geared towards targeting those other OSes and not Linux. This is pretty frustrating as I have no means of using this on my primary box. Any assistance on where I can look (outside a different password mgmt provider who considers Linux users) would be appreciated as this is currently a deal breaker for me proceeding to any paid version.

TIA!


1Password Version: FF add-on
Extension Version: 4.7.3.90
OS Version: Ubuntu 18.04
Sync Type: unknown

Comments

  • BenBen AWS Team

    Team Member

    Hi @challam,

    We do have some options available for Linux which you can read about here:

    Use 1Password on Linux

    I hope that helps. Should you have any other questions or concerns, please feel free to ask.

    Ben

  • Thanks @Ben - this works without any issues. I'm not sure how I stumbled onto the incorrect version of the extension, or how I did not see the correct one, but thanks a million!

  • BenBen AWS Team

    Team Member

    No problem. Glad to hear that worked. :+1:

    Ben

  • Is there any way to allow the extension to save the master pw? Or will that require re-entry every time I open FF?

    Thanks,

  • LarsLars Junior Member

    Team Member

    @challam - you cannot have the extension "save" the Master Password, that would be insecure. But you can adjust the lock/timeout settings by clicking the gear icon in 1Password X, followed by "Settings." Hope that helps! :)

  • Thanks @Lars !

  • LarsLars Junior Member

    Team Member

    @challam - you're quite welcome! :)

This discussion has been closed.