1Password Master Password not working on MAC

Options
ganjens
ganjens
Community Member

Hi,

I have an issue with 1Password on MAC. All of a sudden it doesn't accept my Master Password. It's working well on iOS with the identical password (copy pasted it). I have even tried changing the Master Password but it is still not working. I can see some threads in the forum relating to similar things, but neither of them seem to have solutions other than "try to recover the password". I'm open for this being a computer/OS issue as well. Recently updated to the latest MacOS.

It's the same with both the extension as well as the installed version.

Any suggestions?


1Password Version: 7.2.4
Extension Version: 1.13.2
OS Version: 10.13.6
Sync Type: Not Provided

Comments

  • Lars
    Lars
    1Password Alumni
    Options

    Welcome to the forum, @ganjens! 1Password does not (indeed, cannot) change your Master Password by itself. Usually when I've seen this in the past, it's been a function of upgrading to or adding a 1Password account within an existing standalone setup in 1Password for Mac. When you create a 1password.com account, you're prompted to create a Master Password for it that can be but does not have to be the same as whatever you've used in previous standalone setups on your Mac. Could that be a possibility here? When you look in 1Password for Mac at Preferences > Vaults, what do you see? How many vaults are there, and what are their names? Also, are you able to sign into your account in a browser at https://my.1password.com ?

This discussion has been closed.