1Password on Mastodon

Read first: Previous version support information

Extension quit working with 1Password for Windows and Chrome browser.

Extension icon won't launch anything. 1Password is updated. Chrome is updated. Uninstalled and re-installed latest extension version. No change. Icon unresponsive. Only change from yesterday was Dell bios update. Any suggestions what to try next?

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:extension on chrome


  • dog_mandog_man
    Community Member

    I ran into this problem also. My desktop and my laptop are now experiencing this too. I restored both to yesterday’s backup. The only thing I did was update Chrome to version 72.0.3626.96. So I took my restored laptop - confirmed the 1Password extension was once again working - updated Chrome to the mentioned version - bingo - the 1Password extension stopped working. It’s Chrome that’s causing the issue!!


  • AuerhahnAuerhahn
    Community Member

    Itʼs the same with Opera and Edge here. The app doesnʼt start since yesterday. I made no changes to my system.

    (I believe the beste suggestion is to try another password manager.)

  • GregGreg
    1Password Alumni

    Hi @dmangels and @dog_man,

    I hope you don't mind that I moved your discussion to 1Password 4 category.

    1Password 4 will not work with Chrome 72 because of the updated certificate. Please see this discussion for more information.

    If you want to use 1Password 4 for Windows, you can switch to a different browser, 1Password extension should work there. However, I would recommend you to take a closer look at 1Password 7 for Windows, which is a paid upgrade for the owners of 1Password 4, but it is included for free, if you have 1Password membership.

    @Auerhahn: Your issue sounds quite different. Could you please specify the exact version of 1Password that you use on your PC? Thank you!


  • dog_mandog_man
    Community Member

    Hi Greg: I think it's the same issue because the upgraded version of Chrome is 72.0.3626.96. My version of 1Password is When I upgraded Chrome to that version, the 1Password extension stopped working. When I restored my desktop and laptop back to the prior day, the 1Password extension started to work again.

    Any suggestions? Looks like I have to upgrade 1Password to the subscription version.

  • MikeTMikeT

    Team Member
    edited February 2019

    Hi @dog_man,

    Any suggestions? Looks like I have to upgrade 1Password to the subscription version.

    Just to be clear, 1Password 7 for Windows supports both standalone licenses and 1Password.com service but the best part about 1Password.com service is that you'll always get the future versions included automatically and access to all 1Password apps as well, no extra costs.

    Our best suggestion is to update to 1Password 7 as it has already been updated to support Chrome 72 but you do not have to use the subscription service.

  • dog_mandog_man
    Community Member
    edited February 2019

    Hi 1Password; I upgraded to Windows 7. However, I'm having an issue with the various vaults. I have all the different devices pointing to my private vault only - not the shared not the Primary on Dropbox. I have 1Password always opening to my Private Vault. Only my Private Vault is included in all vaults.

    One device - my iPhone - shows 1 less items in the All Items Category screen - it's in the Login section. All the other devices show the same total of all items.

    How can I get my iPhone to show the same number of items in the Login section w/o having to go thru each individual entry to locate the missing Login item? I also noticed in the Vault section in the iPhone, the number of items showing is the correct number - not the one less number.

    What vault should 1Password be using - Private or Primary - very confusing when number of items don't match between devices.

    I also noticed last night that I changed the password for one of my banking logins. This update wasn't reflect on one of my devices - it still showed the old password. Is there a delay before all devices show the updated password.

    Another issue - when I do a Search function, the results are showing items not having the search keyword entered. Why are these items also showing?

    Please comment!


  • bundtkatebundtkate

    Team Member

    Hey, @dog_man! It sounds like you've got some discrepancies between your devices here. They're probably each syncing to something a bit different. It's easiest for us to help get them on the same page if we can peek under the hood.

    I'd like to ask you to create some diagnostics reports, one from each of your devices:

    Attach the diagnostics to an email message addressed to [email protected] and include a link to this post. That way, if someone beats me to your e-mail, they'll have the context from your post here.

    You should receive an automated reply from our BitBot assistant with a Support ID number.  If you post that number here, I can track down the diagnostics and ensure that this issue is dealt with quickly. :chuffed:

    Once I see the diagnostics I'll be able to better assist you. Thanks very much!

    Also, I just want to note that you have one adorable puppins in that profile picture of yours and I hope you will give him/her a squish for me. :love:

  • dog_mandog_man
    Community Member

    Hey Bundtkate: thanks for following up. I've checked all my various devices. Lo and behold all the devices are reporting the same number of entries in each of the categories listed! So whatever the issues were before, the issues have corrected themselves. So I think everything is resolved since moving to Windows 7. Thanks for replying!

  • bundtkatebundtkate

    Team Member

    It's no trouble at all, @dog_man! Uploading to 1Password.com for the first time can be a bit of a process since it's the one time your app will be syncing ALL THE THINGS all at once. I'd wager it just wasn't quite done with that process and some items were still filtering through to all of the right places. Regardless, I'm glad things are looking good and, of course, if anything seems to indicate the contrary moving forward, just let us know. :chuffed:

  • XPowerXPower
    Community Member

    Good afternoon

    Unfortunately after the Google Chrome version (71.0.3578.98) the extension with version 4 of 1Password no longer works, I was only able to solve the problem one way.

    1st - Uninstall google chrome but keep the user data to not clear the information.

    2nd - Install the version of Google Chrome 71.0.3578.98 (Offline).

    3rd - Test and thankfully it worked.

    I advise you to disable Google Chrome updates, at least until there is a solution for the latest versions.

    I hope I have helped you.
    Best regards,

    Xavier Soares

  • LarsLars

    Team Member

    Welcome to the forum, @XPower! Thanks for taking the time to come share your experience and let us know what worked for you. To be clear, however (for both you and anyone else reading this thread), there is not going to be a solution coming for using 1Password 4 for Windows with versions of Chrome 72 or later, due to the change of certificate Google made in Chrome. With 1Password 7 for Windows having been released for several months now, version 4 is a legacy product at this point, and won't be receiving compatibility updates or any further development attention beyond critical security fixes (should any be necessary).

    We do NOT recommend users revert to previous versions of Chrome in an attempt to continue using 1Password 4 for Windows, since this represents essentially freezing at least two components of your system - critical ones (your browser and 1Password) - on older, no-longer-current versions, and that's not good security practice. Please let us know if you have any questions. :)

This discussion has been closed.