1Password on Mastodon

Read first: Previous version support information

1password shows extension not installed

I'm having issues with 1Password not working in Chrome. If I go into preferences it says "Install Chrome Extension" but I have it installed in Chrome. I have tried removing the extension from Chrome and adding it back in but it still says "Install Chrome Extension". I'm running Chrome Version 72.0.3626.109 (Official Build) (64-bit). Any help would be appreciated.

1Password Version:
Extension Version:
OS Version: Windows 10
Sync Type: Not Provided
Referrer: forum-search:1password shows extension not installed


  • jjvierrajjvierra
    Community Member

    Can anyone assist?

  • andrew_koehnandrew_koehn
    Community Member

    I am having the same problem and have not found a solution. Any help would be appreciated.

  • ohagner73ohagner73
    Community Member

    I have also the same issue. Autofilling does not work. I get the error "Unchecked runtime.lastError" when I inspect the page:
    "ID: aomjjhallfgjeglblehebfpbcfeobpgk Inspect views background page"

  • MikeTMikeT

    Team Member

    Hi guys,

    Thanks for writing in. I've moved this to our legacy 1Password 4 forum since the @jjvierra mentions 1Password 4.

    This is a known limitation now with Chrome 72, Google changed its signing certificate and 1Password 4 no longer recognizes it. Please read our pinned announcement here for more details.

  • jjvierrajjvierra
    Community Member

    Thanks. Two things. one where can I find the actual costs for 1PW7. Two I tried to install but i get the below error.

  • bundtkatebundtkate

    Team Member

    Hey, @jjvierra! 1Password 7 is currently on sale for $49.99. You'll see this cost reflected in your currency (if not USD) and with any applicable tax when you purchase from within 1Password 7. As for that install error, do you have any anti-virus installed on this PC? If you reboot and try again, does that help? I know, reboots seem like a silly step, but in this case we are aware of a few instances where it can genuinely help as this error is the result of something on your PC locking a folder we're attempting to update and a reboot can sometimes release that lock. Give it a try, let me know about any AV and we'll take it from there. :+1:

This discussion has been closed.