1Password on Mastodon

Read first: Previous version support information

1password for windows version 4.6.2 extension for chrome no longer works

a few days ago, chrome extension stopped working. When clicking on it nothing happens.
I've uninstalled/reinstalled but it remains not working.
Please help resolve this issue. Thanks.

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided


  • springdotspringdot
    Community Member

    Yep - exactly the same thing happening here.... The extension seems to have stopped working late last week maybe? I'm running v72.0.3626.109 of Chrome and v of the 1Password Windows Application.

    The chrome button stopped working - I've tried removing the extension from Chrome entirely and re-installing it, but still no dice - clicking the icon does nothing at all.

    The Windows app is still working fine with no issues

    Is this a known issue and is a fix being worked on?


  • springdotspringdot
    Community Member
    edited February 2019

    Ah - I see.... the Chrome extension no longer supports 1Password v4. It's announced elsewhere on the site.

    I've updated to 1Password 7, and converted my repositories and everything now works again - had to remove then re-add the extension again after the update to 1Password 7

    Side Note : Little annoyed I had to pay AU $80 to upgrade to 1Password 7 but I guess I understand the need to move forward.

  • MikeTMikeT

    Team Member
    edited February 2019

    Hi guys,

    Thanks for writing in. I've moved this to our 1Password 4 forums here.

    @bigbang, springdot is correct, 1Password 4 no longer recognises Chrome 72's code signature and starts blocking it as part of its security check. You can find out more here: https://discussions.agilebits.com/discussion/101310/1password-4-for-windows-doesnt-support-chrome-72-but-1password-7-does#latest


    Ouch, that exchange rate is a bit high. :( I'm sorry that it is so expensive in Australia.

    Thank you for your purchase, though!

This discussion has been closed.