Faster "Fill and Submit Login" with Firefox extension?

Hi there,

I'm having the following issue with the 1Password Firefox extension (version 3.9.4). I press Command-\ to log in to a web site for which I have one login stored. First, I'm prompted to type my master password. After entering the password, instead of filling and submitting the unique login, it's just highlighted in the extension, and I'm forced to press Enter again to actually submit the login. In contrast, when I'm in Chrome or Safari, I don't have this issue; after typing the master password, the login is immediately filled and submitted. Also, there is no issue in the Firefox extension if I've recently entered my master password, so I don't need to enter it again.

Has anyone else observed this issue? Is there some way to fix it? It seems minor, but it is a bit annoying given that things work the way I want in other browsers. Thanks for the help!

--Manu

Comments

  • khadkhad Social Choreographer

    Team Member
    Hey Manu,

    I really thought this was resolved already. Thanks for the reminder! I'll nudge the developers on this again.

    Please let me know if there is anything else I can help with in the mean time.
  • Thanks for the response. Hopefully this issue can be fixed soon.
  • khadkhad Social Choreographer

    Team Member
    Agreed. I know they are stretched pretty thin with WWDC fast approaching, so I wouldn't expect it too soon. But it is definitely on our radar. Thanks again for the reminder!
  • I was a bit bummed to see that the 3.9.6 extension does not address this issue. Is there any ETA on a fix?
  • khadkhad Social Choreographer

    Team Member
    We don't normally give time frames for specific products, features, or fixes as there are many factors which can affect release dates. As far as I can tell, the issue has only been reported by a couple other people, so we are trying to focus on some "bigger fish" in our proverbial fryer at this time. My guess is that most folks just use the extension while it is unlocked and never notice the issue. Perhaps that can be a suitable workaround for you in the meantime. You might consider adjusting your auto-lock settings so that the extension remains unlocked throughout an entire browsing/computing session if necessary.

    I'm sorry I don't have a better answer for you right now, but this has not been forgotten about.
  • Ok, thanks for the prompt response.
This discussion has been closed.