50% of the times the website addr is not recognized and 1PW asks if I want to create a new entry

Anton Von Sierakowski
Anton Von Sierakowski
Community Member
edited November 2019 in 1Password 4 for Windows

Not sure if this is the right thread for the problem I have. Around 50% of the times I log into websites the website addr is not recognized and 1PW asks if I want to create a new entry. The most recent case was when I tried to log into http:\www.fseconomy.net. I this case 1PW autofill came up and asked if I would like to same fseconomy.net (i.e. without the http:\www.) So not sure if this is the problem. It seems 1PW is having trouble recognizing the site I'm trying to log into vesus the one stored in 1PW. I would appreciate some help with this please. my registered email is [email protected]. Thank you

1Password Version: 4.6
Extension Version:
OS Version: win10
Sync Type: dropbox
Referrer: forum-search:autofill with firefox


  • Greg
    1Password Alumni

    Hi @Anton Von Sierakowski,

    It seems that you use 1Password 4 for Windows, so I moved our conversation to 1Password 4 category. I hope you do not mind. :)

    First of all, could you please tell me how did you create the Login item for http://www.fseconomy.net/ in the first place? Did you create it using 1Password extension?

    I tried to create an item for this website in 1Password 4 on my side and it works correctly: 1Password created an item and recognises the website, if I try to sign in on the same website with a different credentials:

    Moreover, it fills my credentials correctly, if I click 1Password extension and select my existing FSEconomy item. If you tell me the exact steps you take to use 1Password extension on your side, it will also be really helpful. Thank you! :+1:


This discussion has been closed.