The desktop app Freeze Regularly!! The bug has lasted for one month

edited March 2020 in Windows

The desktop app freeze regularly. You can't open it by taskbar icon's menu, or chrome extention. It can't also quit. Nothing happens when you click. I can only open task manager and terminate 1password.exe process.

I can see many users here have the same problem, this has lasted for one month. If it can't be fixed as soon as possible, I will never use 1password anymore.

Comments

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @tonystarkdo,

    Thanks for writing in to report this. I understand it may look like many users are having the same issue but that isn't the case. We are not seeing any widespread issue of hanging or freezing and people who have no issues do not write in here. We are fixing reports that are coming in and shipping updates as quickly as possible.

    I can't find any emails from you using your forum profile's email address or any other contact from you about this issue.

    Can you email us your 1Password diagnostics report if you can. Please use this guide to generate the report and email it to us at [email protected]. Also, in the email, include the link to this thread along with your forum username, so that we can connect the email to this thread.

    Let us know here when you've sent it, so we can confirm we got the email.

  • edited April 2020

    When the app freeze, it can't open or generare report. I terminated it and reopen to generate. I've sent e-mail. Thanks.

  • GregGreg

    Team Member

    Hi @tonystarkdo,

    I have found your report on our side. We will take a look and get back to you soon. Thanks! :+1:

    ref: DHT-69394-666

  • Looke like i'm in same situation. I'm in Belarus, and i connect this freezes to internet problems (currently UA/RU/BY havep roblems with Warsaw overload due to high traffic) and 1P syncing at each action. Which leads to hellish freezes. Disabling internet connection helps alot. Would you try it after unlocking 1Password to disable internet connection and try using it.

  • ag_anaag_ana

    Team Member

    Thank you for the suggestion @BubonicPestilence :+1:

  • I'm only experiencing this since ~yesterday after the update to 7.4.623. Even opening the main window from the system tray icon takes A MINUTE. Are there any leads to the issue, do you still need logs?

  • GregGreg

    Team Member

    Hi @thomasstache,

    Yes, please send us a diagnostics report, Mike described how you can do that in the post above.

    It will be quite helpful and I will be looking forward to your email. Thanks! :+1:

    ++
    Greg

This discussion has been closed.