Help - 1password 6.8.9 won't unlock works on other users logins

OSX 10.15.6
1Password 6.8.9

I Installed 1password 7 accidentally via safari add extension I realized this was for version7 only. Version 7 opened so I closed it then un-installed it. Since then 1password 6 main app won't unlock (password is correct as mini works), just get grey dots in the unlock window but I can unlock 1password mini. I have a family licence and the main app works on the other user logins no problem.

I have tried a restart etc too no avail. I do have a Time Machine backup so can restore a file/folder if needed but not sure what to do. Any advice on how I can get my user login 1password app to work again ?

Although I do n't have a Safari extension I do have one for Google Chrome 4.7.5.90

Hope this info helps

Thanks

Mark


1Password Version: 6.8.9
Extension Version: 4.7.5.90
OS Version: 10.15.6
Sync Type: DropBox

Comments

  • ag_anaag_ana

    Team Member

    Hi @JakeSpeed! Welcome to the forum!

    Another user had a very similar experience, and posted some suggestions here on the forum. Can you please give them a try and see if they work for you too?

  • I'll get it a try thx

  • ag_anaag_ana

    Team Member

    Sounds good @JakeSpeed :+1: Let us know how it goes :)

  • JakeSpeedJakeSpeed
    edited August 17

    Ok that worked. Thanks very much 8-) . I did quit 1password mini, then when I restarted 1password it tried to connect to it and failed but I tried the app again and was asked to sync or new user. Pointed 1password to my sync file and bingo !

  • ag_anaag_ana

    Team Member

    Thank you for the update @JakeSpeed! If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file