Read first: Previous version support information


Shortcut keys don't work on Parallels VM

Hi there,

I have Parallels Desktop Standard for Mac (v 16) and using it to run Windows 10 Pro (2004). I have installed 1Password (7.6.780) on the VM - i can't seem to get the normal Control + Backslash shortcut to work with filling in usernames/passwords etc.

Does anyone know a workaround for this, or what i am doing wrong?

Cheers
Angus


1Password Version: 7.6.780
Extension Version: Not Provided
OS Version: Win 10 (2004) | macOS 10.15
Sync Type: 1Password

Comments

  • GregGreg
    1Password Alumni

    Hi @gussic,

    Thank you for getting in touch!

    I tried to use the shortcut on my side (Windows 10, Parallels 16) and it works just fine:

    Could you please check what shortcuts you have in 1Password 7 > Settings > General > Keyboard shortcuts? If you have CTRL + / there already, what happens if you change it to something else? Does it new shortcut work?

    Please let me know. Thanks! :+1:

    ++
    Greg

  • gussicgussic
    Community Member

    Hi @Greg

    Thanks for the reply - feeling a bit stupid now haha. I should have checked the settings - it was set to Control and Tilde (~) for some reason - I certainly didn't change it to that :|

    Anyway thank you - I have now fixed the issue. I appreciate your help.

  • bundtkatebundtkate

    Team Member

    Might be the Mac keyboard confuses the defaults, @gussic? Parallels has yet to give me trouble, but I have an external keyboard that swaps between my PC and Mac as needed so that could be a variable. Different language settings will also affect that default so that's another thing to consider. Regardless of the why, though, I'm glad it's fixed. :chuffed:

This discussion has been closed.