ESPN log in not filling

When I click sign in at https://www.espn.com/fantasy, the pop up as the 1Password actions, but when I click the account to fill, nothing happens.


1Password Version: Not Provided
Extension Version: 1.22.1 1PasswordX
OS Version: Win 10
Sync Type: Not Provided

Comments

  • ag_anaag_ana

    Team Member

    Hi @maquinn78!

    Are you able to fill your credentials if you click on the 1Password X button in the browser, and then click on Autofill, rather than trying this directly from the inline menu?

  • @ag_ana no it does not. Neither one works.

  • ag_anaag_ana

    Team Member
    edited September 4

    @maquinn78:

    Thank you for the confirmation! I was able to reproduce this issue on my machine, so I will open an internal issue so that the developers can look at this :)

    ref: dev/core/core#2728

  • @ag_ana thank you so much! I always feel like a nuisance with little issues with this, but I was frustrated enough today. :)

  • ag_anaag_ana

    Team Member

    We absolutely welcome every report such as this one @maquinn78, no worries at all! If you find any others, please always report them to us if you have the time to do it :)

  • ag_jarekag_jarek

    Team Member
    edited September 10

    Hi @maquinn78,

    Jarek from the extensions team here. I'm so sorry to hear that you're having difficulties filling on this site!

    I just tried saving and filling a login here with our latest beta release (1.22.3) and everything seems to be working great for me with that version. There was a known issue with the 1.22.1 release that could cause some problems with filling, so it's possible you were running into that.

    Could you give this another try with the latest beta update of 1Password X and let me know if it's better now? :smile:

  • @ag_jarek just tried, this time it shows me the drop down in the username field, but clicking it does nothing. I'm on 1.22.2, when I check the release notes page that is the latest update, and when I do check updates there are no updates, using MS Edge.

    Video of my issue

  • ag_jarekag_jarek

    Team Member

    @maquinn78 gotcha, sounds like it's not a version issue then. Also, thanks for the video!

    I just installed Edge on my mac and set up 1Password X to try things there and it's still filling properly on my end, so it looks like Edge isn't to blame either.

    I'm wondering if it's perhaps some old web form details on your particular login item. Could you try filling out your credentials, saving a new login with a different name, and then trying to fill that new login?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file