1Password6 just hangs / freezes when entering the initial ( correct ) password

edited September 2020 in 1Password 3 – 6 for Mac

I am attempting to get 1Password6 back and working for my parents, I think they have accidentally installed version 7, which I have since removed. Several things seem to have happened. But basically it's bricked now. I want to get it re-working before I consider my options and perhaps buying a subscription. I had originally installed in 2013, then bought another licence in 2015. It looks/feels like it's been bricked!


1Password Version: 6.8.9
Extension Version: 1Password 6 Version 6.8.9 (689001) AgileBits Store
OS Version: 10.15.6
Sync Type: iCloud / DropBox

Comments

  • I would basically like to get back to a position where my parents have a working version of 1Password 6 and then we can decide what to do. If I cannot get any answers I will go back to the market see what my options are and at worst get his old data, install onto my working version of 6, export and then re-import into another tool. I would prefer to use 1Password but at the moment his system is essentially bricked, which is never a good state to be in.

  • BenBen AWS Team

    Team Member

    Hi @tonythomas

    I'm sorry to hear about the trouble. Please try these instructions:

    1. Quit Safari if running
    2. Open and then quit 1Password completely — ⌘⌥⌃Q (Command Option Control Q)
    3. Drag 1Password to the Trash, but DO NOT use a "cleaner" app to remove 1Password if you have one (MacKeeper, CleanMyMac, AppZapper, etc)
    4. Empty the Trash
    5. Restart your Mac
    6. Install 1Password from our website: Download for Mac (1Password 6 is at the bottom)
    7. Open 1Password

    Are you then able to unlock 1Password 6? Please let me know.

    Ben

  • Hi, I am encountering the same problem. I did the steps as you outlined above but it still doesn't work. Basically, I enter my correct master password in 1Password 6 and it's just left hanging indefinitely and doesn't slide open to all of my passwords like it used to. Please advise.

  • ag_tommyag_tommy

    Team Member

    @vladrpt

    Do you have any other copies of 1Password on this device? In the past, have you tried 1Password 7? If both (6 & 7) are running, it's possible that the unlocking may be getting gummed up. Please try quitting 1Password 7 if it is running.

    • Look for our helper in the menu bar near the WiFi indicator and the clock. Right-click on the helper and select quit 1Password completely.
  • Hi, I've gone through all the steps specified above and 1Password 6.8.9 is still hanging. Oddly, the 1Password Helper in the menu bar that you mentioned works fine and allows me to get to all my information. It doesn't appear to support adding new logins, although it is syncing with 1Password on my iPhone. Note that I downloaded and installed 7 before I realized I didn't need it. However, even after removing 6 and 7 and restarting and then reinstalling 6.8.9, 1Password is still hanging.

  • ag_anaag_ana

    Team Member

    @wehrend:

    Did you open and close 1Password completely before removing 6 and 7? I wonder if something might have been left out when you uninstalled the apps because they were still running.

  • I was having the same issue and finally got things working by removing the 1Password user application support directory. This can be found under your user folder > Library > Application Support > 1Password 4. I then needed to follow the prompted steps to relink to my Agile Keychain. You should probably make a backup of that directory in case clearing it out doesn't work for you.

  • ag_anaag_ana

    Team Member

    Thank you for the suggestion @bwarne! So it sounds like the issue might really be related to some other files still lying around, that is good to know :+1:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file