...FireFox: When "Never Remember History" selected - 1Password X icon disappears

Hi

I was tweaking Privacy & Security/History in FireFox.
When I selected "Never Remember History," the 1Password X icon disappeared (top right).
I had to turn "Remember History" back on to be able to access 1Password X.
Am I doing something wrong?

Many thanks.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • GregGreg

    Team Member

    Hi @ethan417,

    It seems that you're running into a restriction in Firefox. While in private browsing mode, Firefox prevents extensions from accessing the local database, which 1Password X relies on in order to function properly (1Password X works entirely in your browser). If you want 1Password X to function properly, you will need to disable that "Never remember history" option in Firefox. You can learn more about 1Password X here:

    Get to know 1Password X

    Alternatively, you can disable 1Password X and install our companion extension instead. Let me know if it works better for you. Thanks! :+1:

    Cheers,
    Greg

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file