Read first: Previous version support information


After installing 1Password Icon dissapears in taskbar when hovering

2»

Comments

  • DenalBDenalB
    Community Member
    edited January 2021

    Hi @Greg!

    We are glad to hear it is working correctly now.

    I think the problem is not solved. There are a lot of people who are using MSI Afterburner which brings Rivatuner Statics Server with it and I don't think they want to delete it to use 1Password. Maybe your devs could take a closer look at it so that 1Password and Afterburner can be used together? ;)

  • DenalBDenalB
    Community Member

    I just tried the behavior and installed "MSI Afterburner 4.6.2" together with "Rivatuner Statics Server". After launching "MSI Afterburner" I launched 1Password Windows app (beta 7.6.787), and it worked. I was able to open 1Password and work with it although "MSI Afterburner" was launched.

    So I updated "MSI Afterburner" to the latest beta release 4.6.3 beta 4 and still 1Password is working fine. I'm not able to reproduce this issue on my Windows 10. :(

    Here you get both versions of "MSI Afterburner", if you want to try by yourself:
    https://www.guru3d.com/files-details/msi-afterburner-beta-download.html

  • BlakeBlake

    Team Member
    edited January 2021

    Hey again @DenalB

    In this case, with MSI Afterburner actually being the culprit here, we're kind of left with our hands tied. This isn't the first time I've heard of folks seeing MSI Afterburner (or other 3rd party system overclocking tools) interfere with other software on their machine -- and 1Password for Windows seems to fall in that same category as well.

    We appreciate you letting us know, and it's something we will certainly include in our troubleshooting moving forward -- but we can't realistically alter 1Password for Windows to account for all third-party software that folks use.

This discussion has been closed.