1Password Installer hang on "Download and Install" (Beta 4)

LarryMcJLarryMcJ Senior Member

I was using the current macOS release version and decided to try the current beta since I have an M1 MBP and more than anything wanted to run it as a Universal app. In preferences, I added Beta Builds and after I clicked on Download and Install - it didn't appear to be doing anything but spinning. Waited for several minutes and finally tried to Force Quit the 1Password Installer and it wouldn't let me. Tried three more times - nothing. Then tried a Restart but that hung up with the 1Password installer just continuing to spin. Finally had to shut down with the power button. After restarting, 7.7 Beta 4 was installed and apparently working fine. I've tried a lot of 1Password betas during the past 15 years and this is the first time I've had such a problem.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • ag_tommyag_tommy

    Team Member

    Hey @LarryMcJ

    I'm sorry for the trouble. I installed 1Password on an M1 before beta 4. I'm not sure what may have happened. Please let us know if you experience any additional oddities.

  • LarryMcJLarryMcJ Senior Member

    Thanks, Tommy. I decided to stick with the release version until the universal app is released. Happy New Year!

  • ag_tommyag_tommy

    Team Member

    :+1::chuffed:

    Thanks for the update @LarryMcJ

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file