New install of 6.8.9, "Couldn't connect to 1Password"

I have been using (and loving), for a long time, 1Password 6.8.9 (with a perpetual license).

Now I noticed that the license, which I purchased many years ago, is a family license, so I decided to install it also on my partner's computer. I went to the 1Password site and downloaded the 6.8.9 "legacy" version. I installed it.

After starting the app, I am presented with the familiar window asking "'New to 1Password' (-> start my trial) or 'Used 1Password before?'"

I choose "'New to 1Password' (-> start my trial)", but then the window says:

"Couldn't connect to 1 Password. 1Password was unable to load. Learn how to resolve the issue."

Unfortunately, the link behind "Learn how to resolve the issue" does not work, and I could not find any soluutions in past support threads.


1Password Version: 6.8.9.
Extension Version: Not Provided
OS Version: 10.12.6
Sync Type: local

Comments

  • ag_anaag_ana

    Team Member

    Hi @davide_c!

    I would like to ask you to generate a diagnostics report from your Mac and email it to us to [email protected], so we can take a closer look at why this is happening to you.

    After you have sent the email, please feel free to post the ticket number you received so we can locate your message and connect it with this forum discussion.

    Looking forward to your message!

  • Hi @ag_ana

    thank you! I've just emailed the diagnostics report as requested. Here's the support ID: [#HQV-22754-353]

    Thanks in advance!

  • ag_anaag_ana

    Team Member

    @davide_c:

    Thank you! I confirm that I have managed to locate your diagnostics report in our system :+1: We will take a look and someone will get back to your email as soon as possible.

    Thank you for your patience!

    ref: HQV-22754-353

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file