1password helper must be running

I have just updated from 1Password 4 to 1Password7. After installing, I migrated my data, then uninstalled the earlier version.
My browser is Vivaldi, which is based on Chrome, and allows use of Chrome extensions. I have used 1Password on it for years. I am running the latest Vivaldi update, 3.5.2115.87 (Stable channel) (64-bit)
I removed the old 1Password extension from Vivaldi, then installed the latest one, 4.7.5.90.

Then I rebooted my machine.

But when I click on the 1Password icon in Vivaldi, I get the error message:

 "Looking for the 1Password helper
 The 1Password helper must be running for the extension to work properly."

Could you please help me past this barrier?

Thank you,

Mary


1Password Version: 7.6.785
Extension Version: 4.7.5.90
OS Version: Win 10 x64
Sync Type: Not Provided
Referrer: forum-search:"ipassword helper"

Comments

  • BlakeBlake

    Team Member
    edited January 13

    Hi @mbernard 👋

    Could you please create a diagnostics report for 1Password 7, and then include that diagnostic in an email to [email protected] so that we could take a closer look at what's happening on your end of things? 😊

    Once you send us an email, you should receive a Support ID that will looking something like [ABC-12345-678] -- can you post the one you receive in a comment below once you receive it, so we can link things up here on our end?

    ref: SBU-48877-642

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file