new entry is lost after creating

I created a new entry for a password. generated the password, copied it to the App, saved the enty. But i can't find it anymore.


1Password Version: 7.7
Extension Version: Not Provided
OS Version: iOS 14.3
Sync Type: iCloud
Referrer: forum-search:entry is lost

Comments

  • ag_anaag_ana

    Team Member

    Hi @Thomas_Keel!

    Can you find this item if you use the search feature in the 1Password app?

    Search 1Password to find what you need

  • I search in different ways and went through the list one by one!

  • Hi @Thomas_Keel,

    Are you using more than one vaults? If yes, which vault is set as default for saving new entries? Is it a different one as actually shown in your 1Password app?

    If you generated a password within 1Password app you should find a matching entry for this password in the password category.

  • Hi Denal
    I am using 4 vaults. The personal one is also the standard vault. I checked them all.
    It's not the first time I lose an entry, Specialy when I am creating an entry while generating a password for a new login. earlier i thought it may be a user fault. But this time I was shure, that it was created and I saw the different fields with the entries.

  • edited February 10

    Hi, Thomas.

    I tried, as you did, on my iPhone... myself without giving the entry a name.
    The default name, or title, for the entry is "Password."

    Try:
    1. In Categories view, click the vault(s) selector icon (at top-right) and choose "All Vaults."
    2. Click in the Search field, moving the depth toggle to "Search Titles."
    3. For your search, type "Password"

    Your list of passwords [let's call them] "suspects" should appear at the top of the list.

    I tried this a couple times so I had multiple matches named "Password."

    Hopefully you'll find your exact match in this short list.

    Good luck!

  • Hey @TechieStew,

    Yes, he should look in the password category. Because every generated password goes right into this category.

    @Thomas_Keel:
    Could you please look into this category if there are entries which you miss?

  • ag_tommyag_tommy

    Team Member

    @Thomas_Keel @TechieStew

    If you need additional assistance, please let us know. We would be happy to help. @DenalB has made a few good suggestions to get you back on the road to happiness, from what I can tell. Please let us know if they help.

  • I checked the passwords as well. I give it up.

  • ag_anaag_ana

    Team Member

    @Thomas_Keel:

    Do you remember the exact steps you take when this happens? We can test them on another device and see if we can reproduce this behavior.

  • I had to create a password for Threema-Safe. So I went from the Threema App direct to 1Password to create a save Password und pasted it into the App. That's about it. It's not the thirst time that I have problems with that process. In an other case the Login ist stored in 1Password but the password entry is emty! I use an iPhone SE. The small Display may be a part of the problem.

  • edited February 13

    I tried to replay the task and it happens again and again.
    Problem 1: when I type on "fill in" first I cant go back to 1Password to safe and the entry is lost. IMG_1. When I type on "store" then a Message appears that a new entry is stored and synchronised. When i tip on this Message IMG-2 appears, and that is no good. When I enter my email it comes up with the message "that Adress is already used".


    [removed by 1Password staff because it included personal information - this is a public forum]

  • I made some new tests:
    At the Moment I can't create any new entry on the iPhone without losing them. When I make a new entry on the App on the MacMini it works an it gets also synchronised to the iPhone. Software-Updates are done. iOS14.4. 1Password 7.7.
    I swiched the iPhone off and on. Still the same.

  • ag_anaag_ana

    Team Member

    @Thomas_Keel:

    Do you tap on Speichern when you are on the password generator page?

    I have also removed the second screenshot from your message for your privacy since it included your personal email address :+1:

  • First I tapt on kopieren, in further trials I tapt on speichern.
    I created a new Login "Test 12" you see the Screenshot after speichern. But after that I can't find this login in 1Password. It seems for me like it is stored in a shadow-acount.

  • ag_anaag_ana

    Team Member

    @Thomas_Keel:

    Have you perhaps chosen to hide this vault from the search results? If the item is saved, your searches should definitely return all of the items in every vault, unless you have told it not to.If you tap on Settings > Vaults > are all vaults included in All Vaults view?

  • Well it seems this is it.
    On the iPhone the settings were like this:

    All the missing Logins are visible now. No idea when and why I switched this vault off.

    Thank you for your support.
    Thomas

  • Glad to hear that it's fixed now for you @Thomas_Keel ! :)

    Great job @ag_ana ! :+1:

  • ag_anaag_ana

    Team Member

    You are very welcome @Thomas_Keel, I am glad I could help :) If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file