1Password keeps locking

2»

Comments

  • I am using v7.8.7. I would like to 1Password to always remain unlocked, except after a reboot. And in the case of a reboot, I would like 1Password to force me to re-enter my master password (and not accept a fingerprint unlock). Is this possible to do? What are the settings I should use for this?

  • ag_yaronag_yaron

    Team Member

    Hey @thedean ,

    Open your 1Password 7 app, go to its preferences -> Security -> Disable all auto-lock timers and settings there.
    That should keep your desktop app unlocked even if the computer locks up or goes to sleep.

    1Password will lock up automatically when the computer restarts and will ask for your password when it boots - that's the default behavior and cannot be changed, we do not allow 1Password to remain unlocked after the device has been shut down/restarted.

  • Perfect! Thanks for the quick response.

  • ag_anaag_ana

    Team Member

    On behalf of Yaron, you are welcome @thedean :) Let us know if you have any other questions :+1:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file