Autofill Not Working

From the android app, the autofill for Vanguard Finance is resulting in a persistent login failure error. This works fine from a browser and the credentials are correct and work if you paste them in manually.

Any idea what is causing this apparent corruption to the credentials in this case?

Andy

Comments

  • ag_audreyag_audrey

    Team Member

    Hey @AndyB01, welcome to the Forum!

    It sounds like you're launching the Vanguard Finance website by tapping on the website URL in the item. This will launch 1Browser, our built-in browser, which seems to be where the error is coming from.

    Instead, long press on the website URL, tap Open..., and select a preferred browser.

    Let me know how that goes :)

  • Thank you for responding, that is exactly what I am doing and it has always worked perfectly in the past. If I do the long press as suggested, it opens a separate browser but then the autofill does not work and I have to paste the creds in manually.

    I can live with that, as you suggest it must be an issue with the inbuilt 1browser.

    Thanks for taking the time to reply.

    Andy

  • ag_audreyag_audrey

    Team Member

    Hey @AndyB01, instead of going to the 1Password app, launching the site in 1Browser, and filling your credentials that way, we recommend that you go directly to the site in your preferred browser and tap the Autofill prompt :)

    Let us know if you have any further questions!

  • Yes, I already do that. It's just odd that this used to work perfectly well in 1browser from the app until very recently and now suddenly it doesn't.

    Sounds like a bug that should be investigated and fixed to me, not classed as a 'feature' that we users have to tolerate and work around.

    I guess I'll just have to live with it.

    Andy

  • ag_audreyag_audrey

    Team Member
    edited March 5

    Hey @AndyB01, I apologize if I made it seem like we're not fixing this bug. Our development team is already aware of the bugs that exist in 1Browser and are investigating them. In the meantime, please use your preferred browser.

    We appreciate the time you took to report this bug :)

  • Thanks for clarifying, good to know. :-)

  • ag_audreyag_audrey

    Team Member

    You're very welcome, @AndyB01. Please do not hesitate to reach back out if you have any other questions :)

  • Wow - how old is this post and still no fix.

    "Hey @AndyB01, I apologize if I made it seem like we're not fixing this bug. Our development team is already aware of the bugs that exist in 1Browser and are investigating them."

    Certainly doesn't feel like it.

  • ag_audreyag_audrey

    Team Member

    Hey @AndyB01, we're sorry if it seems that way. We are definitely always looking to fix and improve our app. Please keep an eye out in our release notes for future fixes: https://app-updates.agilebits.com/product_history/OPA4

  • Hi, Can you check autofilling in application** Starbucks CEE** https://play.google.com/store/apps/details?id=com.starbucks.cee&hl=pl where there is filled only "email or nickname" but not password field?

  • ag_timothyag_timothy

    Team Member

    Hello @marekrynarzewski thanks for joining the conversation.

    I did some testing with the Starbucks CEE app. I was consistently able to fill both the email and password fields. I'd like to ask you to unlock 1Password and navigate to Settings > Autofill. You can turn Autofill, Accessibility and Autofill previews on. If those settings are already on you can turn them off and then on again.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file