Mac 1password 7.7.1.BETA-10 not working with Chrome Extension

rbergerrberger Junior Member

Seems like the latest update (7.7.1.BETA-10) is no longer working with the Chrome and Firefox Classic extension (4.7.5.90)
I tried restarting 1password and Chrome and Firefox

On Firefox, when I click the extention nothing happens. Sometimes it flashes the main 1password app to the foreground and then back. The extension popup never shows.

On Chrome when I click on the extension I get


1Password Version: 7.7.1.BETA-10 (70701010)
Extension Version: 4.7.5.90
OS Version: 11.2.2 (20D80)
Sync Type: Not Provided

Comments

  • rbergerrberger Junior Member
    edited March 5

    It looks like if I click on the 1password app Menu item Help->Troubleshooting->Restart 1password Extension Helper made it so the extension window showed up, kind of. The extension window showed up and acted a bit flaky. And it would not fill in forms on web page

    Found the root cause issue though: I now remember that the last automatic update early in the day had failed and had gotten into a FUBAR state. I ended up downloading the latest beta directly from the site and installing that.

    Since things were acting weird, I did what every IT professional does: Turn it on and off again.

    I noticed that when I tried to do a full reboot of the computer. The computer wouldn't complete the shutdown. I then saw the 1password updater was still running but was hung. Could not kill it with Force Quit. Had to do a forced shutdown of the Mac to get rid of it.

    Once the computer came back up all was working fine.

  • ag_anaag_ana

    Team Member

    Since things were acting weird, I did what every IT professional does: Turn it on and off again.

    It works all the time :D Thank you for the update @rberger, I am glad to hear that things are up and running again :+1:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file