Autofill option cannot be enabled.

LagPickLagPick
edited March 5 in Android

I enabled in phone setting.

Comments

  • ag_audreyag_audrey

    Team Member
    edited March 5

    Hey @LagPick, welcome to the Forum!

    To improve battery life, many Android device manufacturers have built-in optimization software that aggressively terminates processes, which can include the 1Password Accessibility service. Can you tell me the exact Android device you're using?

    Also, have you ever seen the Accessibility toggle within the 1Password app on at all?

  • I'm using Poco X3 NFC. Used to see it but on my old phone.

  • periperi

    Team Member

    Hi @LagPick. I'd like to ask you to create a diagnostics report from your Android device:

    Sending Diagnostics Reports (Android)

    Attach the diagnostics to an email message addressed to [email protected].

    With your email please include:

    • A link to this thread: https://1password.community/discussion/119521/autofill-option-cannot-be-enabled#latest
    • Your forum username: LagPick

    That way I can "connect the dots" when I see your diagnostics in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number.  Please post that number here so I can track down the diagnostics and ensure that this issue is dealt with quickly. :)

    Once I see the diagnostics I'll be able to better assist you. Thanks very much!

  • Hi @peri. It's one. But the address auto-fill [email protected] instead.
    I just resent to [email protected] now.

  • ag_anaag_ana

    Team Member

    @LagPick:

    Thank you, we received both messages :+1: We will take a look and someone will get back to your email as soon as possible.

    Thank you for your patience!

    ref: WBQ-92277-861

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file