Can't uncheck "include beta builds" (tried reinstalling)

I found two prior threads on this that say reinstalling the stable build should fix this problem, but it hasn't for me.

I've tried signing out of everything and rebooting before reinstalling but got the same result ("include beta builds" is checked and greyed out).
I'm on MacOS 11.1. I installed 1Password7 7.7. I have the chrome extension, installed version 1.24.3.

Any suggestions for what to try next?

I want to opt out of the beta builds because I find the notifications too frequent. I've unchecked "automatically check for updates" for now as a workaround.


1Password Version: 7.7
Extension Version: 1.24.3
OS Version: MacOS 11.1
Sync Type: 1Password

Comments

  • ag_tommyag_tommy

    Team Member

    @karthur

    Install the stable and immediately head to your preferences and uncheck include beta builds. Make sure 1Password is unlocked, or you will not be able to uncheck the box.

    Can you post a picture of the notification you're receiving? By frequent, how often do you see a notification?

  • Okay, I've found that if I re-check "automatically check for updates" then the beta builds checkbox is un-greyed and I can uncheck it. A bit confusing but I guess it's solved now.

    If you want suggestions (I'm a user researcher, forgive me) you might consider changing this setting from a checkbox to a button or buttons to enroll or un-enroll in beta builds. Or if that's not feasible, at least a link to a support page.

    It felt like I was getting several beta notifications a week. These are just the mac notifications.

  • ag_anaag_ana

    Team Member

    Thank you for the suggestion @karthur! And also for the update, I am glad that things are working as expected once again :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file