1PW does not resize to appropriate size when "Ease Of Access DIsplay Settings" are set for LARGE tex



I've got my ease of access display size configured for fairly large text size.
When I invoke 1PW from the icon in the Chrome toolbar, the 1PW screen is displayed but takes up the entire screen. It does not resize itself in accordance with current system settings.

Oddly enough, when I invoke the 1PW desktop client from the taskbar, the 1PW screen appears normal.
I hope the attached screenshots convey what I'm trying to get across.


1Password Version: 7.6.793
Extension Version: 1.23.1
OS Version: Windows 10 Enterprise, V 10.0.19042 Build 19042
Sync Type: Not Provided

Comments

  • Dayton_agDayton_ag

    Team Member

    Hi there @cappy, I'm sorry you're running into this issue! I just tested this out personally (I set my text size to 163% - roughly the same slider position as shown in your screenshot) and the 1Password desktop app scaled normally for me, but the browser extension did fill a sizable portion of the screen.

    The reason for the difference is that 1Password in your browser is scaled based on the browsers scaling, whereas the desktop app communicates directly with Windows to determine how to display itself.

    You can adjust how Edge scales, and this will help control the size of the 1Password extension window:
    1. Open Edge, click the overflow menu (three dots), and then click Settings.
    2. Click "Display" in the left-hand column, and adjust the zoom setting to your preference. You can offset the zoom adjustment by adjusting text size, which is a little lower on that same page.

    Hopefully that helps! :smile:

  • @Dayton_ag Sorry, I didn't mention which browser I am using.
    I'm using Chrome Version 89.0.4389.90 (Official Build) (64-bit)

  • Dayton_agDayton_ag

    Team Member

    @cappy:

    Ah, sorry about that! I'm not sure why I had Edge on the brain. :ohnoes:

    I just ran through it again and can confirm that the same suggestions will work in Chrome. :+1:

  • Thank you- will try that

  • Dayton_agDayton_ag

    Team Member

    :chuffed::+1:

  • @Dayton_ag
    "The reason for the difference is that 1Password in your browser is scaled based on the browsers scaling, whereas the desktop app communicates directly with Windows to determine how to display itself."

    Thanks - but that is unfortunate.

    I've got the system magnification set high so that everything is easier to see.
    Now I have to reduce the browser magnification, which defeats the purpose of making everything larger.
    I have confirmed that changing the zoom settings in Chrome does make 1PW smaller.

  • BlakeBlake

    Team Member

    @cappy

    Thanks for letting us know that changing the zoom settings in Chrome puts 1Password back into a more useable state for you.

    While I can't make any promises, I have made my development team aware of what you've run into, so that we could take a second look at this and see if there's anything more we can do to help here.

    We will keep you posted!

  • Thanks @Blake.

  • ag_anaag_ana

    Team Member

    On behalf of Blake, you are welcome :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file