Cannot Sign In to `1Password account on iOS after enabling two-factor authentication.

casanabriacasanabria Junior Member

After enabling two-factor authentication using an Authenticator App (Twilio Authy), I cannot sign in to my 1P account. I am asked for the Authenticator App password twice and then for my Master Password.

I receive the following error: "We're having trouble logging in to your account. Please make sure your Secret Key and password are filled in correctly."

I can confirm that all the information is accurate, including the URL, email, Secret Key, and Master Password.

Please help me solve the issue so my phone can sync to my 1P account.

Thanks!


1Password Version: 7.7.1
Extension Version: Not Provided
OS Version: iOS 14.4.1
Sync Type: 1Password Family
Referrer: forum-search:cannot sign in ios

Comments

  • ag_tommyag_tommy

    Team Member

    @casanabria

    Are you able to login if you open your code generator first and memorize or copy the code before attempting authenticating in 1Password? Please be sure not to switch away from 1Password at the authentication prompt. If you can authenticate this way, that's great.

  • casanabriacasanabria Junior Member

    I closed 1P completely. Started Authy to get the code and memorized it. The next screen asks for my Master Password and I enter it correctly, only to be asked for the Authenticator code again, which I cannot get without switching away from 1P.
    I tried doing the whole thing in less than the 20 seconds that the authenticator app allows, and the only difference is that instead of a static gray banner with the message I posted about, I receive the same message in a pop up dialog box.

  • ag_tommyag_tommy

    Team Member

    @casanabria

    I'd like to ask you to create a diagnostics report from your device and give us a chance to look at the logs and try to find a solution for you.

    Sending Diagnostics Reports

    Attach the diagnostics to an email message addressed to [email protected].

    • A link to this thread: https://1password.community/discussion/120216/cannot-sign-in-to-1password-account-on-ios-after-enabling-two-factor-authentication
    • Your forum username: casanabria

    • Please do not post your diagnostic report to the forum. This is for your privacy and security.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here. Thanks very much!

  • ag_tommyag_tommy

    Team Member

    @casanabria

    You could optionally turn off 2FA and then setup your device and then turn the feature back on. That should get you going.

  • casanabriacasanabria Junior Member

    I have set the diagnostic report. In the meantime, I will disable 2FA so 1P on iOS keeps syncing. It was already set up before I tried (unsuccessfully) to enable 2FA.

  • ag_anaag_ana

    Team Member

    Thank you @casanabria! Have you received a ticket number already?

  • casanabriacasanabria Junior Member

    I have not.

  • ag_anaag_ana

    Team Member

    @casanabria:

    We can locate your message manually then, no worries. Did you send the message from the same email that you are using here on the forum?

  • casanabriacasanabria Junior Member

    No. I did include the forum thread URL when I submitted the diagnostic report.

    It was sent from an email similar to my community forum email, but without the trailing "+1p" in the username, before the "@" character. Sorry that I don't want to post my personal email address on a public forum.

  • BenBen AWS Team

    Team Member

    Hi @casanabria

    I was able to locate the message, however I'm wondering if there is an issue as there was an automated reply sent to you by our BitBot assistant, as well as a human reply from my colleague Tasha. I take it you have not received either of these emails? Please also note that the email we received the report from was different from the email address registered here as it was missing a numeral as well, beyond what you outlined. Does that make sense? Are you able to receive email at that address... without the numeral?

    Ben

    ref: TXQ-98767-759

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file