Is there a way to prevent 1Password Mini from loading with Windows?

tomtsuitomtsui
edited April 16 in Windows

Is there a way to stop 1Password mini from loading with Windows?
I already turned off 1Password from loading with Windows.
The mini loads to the taskbar every time when Windows start. Quite annoying.


1Password Version: 7.6.797
Extension Version: Not Provided
OS Version: Windows 10
Sync Type: Not Provided

Comments

  • Hi @tomtsui !

    Did you try to disable 1Password for Windows desktop app in your Task Manager?
    Just open it and choose the tab "Autostart", right-click on the entry "1Password for Windows desktop app" and disable it.

    I hope it works for you. :)

  • Thanks DenalB,
    Autostart ? I don't (never) see this option in my Task Manager. I am running Windows 10 Home.
    There are Processes, Performance, App History, Startup, Users, Details, Services in Task Manager.
    The closest seems to be Startup.
    But there's no 1Password in there.

  • Sorry, I'm on the German version of Windows 10. It is "Startup" in your case. ;)

    But there's no 1Password in there.

    Oh, and 1Password Mini is still in your system tray? :(

  • Yes, it is. Got a reply from David, one of the 1Password developers. He said there is no way to disable mini from opening to the taskbar for now.
    And Denal, you don't have the mini in your taskbar when Windows starts ?

  • And Denal, you don't have the mini in your taskbar when Windows starts ?

    Yes. 1PW Mini is active in my system tray. But I want to have it there. ;)

  • My reply to David is:
    It doesn't have to be mandatory. Some people might like it.
    But giving an option to shut it down for users who don't like it would be appreciated.
    David said he will discuss with the rest of the team.

  • ag_anaag_ana

    Team Member

    Thank you for the update @tomtsui! We appreciate you taking the time to update the Community about this :)

  • My pleasure

  • ag_anaag_ana

    Team Member

    :+1::)

  • But giving an option to shut it down for users who don't like it would be appreciated.

    Would be a good option. :+1:

    Thanks @tomtsui ! :)

  • Dayton_agDayton_ag

    Team Member

    Hi @Tomtsui, do you by chance use the 1Password Classic extension in the browser? It would be identified by a grayscale 1Password icon in your browser's address bar. I found that if I disable the 1Password desktop app in the Startup menu of Task Manager, 1Password won't show up in the system tray (the 1Password icon there indicates that 1Password is running), but as soon as I open a browser with the Classic browser extension installed, it will wake 1Password up. Could you try rebooting your device, and keep all browsers closed for a minute after rebooting? Does 1Password still appear automatically in the system tray?

  • Hi,
    What a coincidence, I just figured that out this morning. As long as I disable the 1Password Extension, the 1Password mini won't load up with Windows.
    Also, it won't show up when I open the Browser Edge, too.
    Question:
    Will 1Password still catch new login under such setting ? Haven't tried it yet but curious to know.

  • Will 1Password still catch new login under such setting ?

    I don't think so, because the extension is not active and available to catch new or changed logins.

  • Dayton_agDayton_ag

    Team Member

    @tomtsui:

    DenalB is correct - if the extension is disabled, it is unable to run and will not be able to catch new items or offer to fill existing ones. If you'd like a browser extension that runs independently of the desktop app (and therefore won't spawn the desktop app on launch), I suggest taking 1Password in your browser for a spin:

    Get to know 1Password in your browser

    Let me know if you have any questions! :smile:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file