My 1P Stand Alone Version is not working correctly

For the last few days I have been having increasing problems with my 1P. For example I select from my favourites, 1P opens the log in page but does not populate. I click on the icon and instead of 1P showing the favourite it shows all my records, (see attached screen shot). Second issue. I select a favourite, 1P opens the log in page, populates it and I get a message that the password is wrong. I click o the 1P icon, copy and paste the password and the log in completes.
How would you suggest I do? I have rebooted with the same results. I have optimised the database. I have not uninstalled 1P.
Thanks for your help.

Comments

  • ag_anaag_ana

    Team Member

    Hi @Andrew42!

    Can you confirm what version of the 1Password app and of the 1Password browser extension you are currently using? Thank you!

  • My Windows App is 7.6.796 Beta. My Brave Browser extension is 4.7.5.90.

  • ag_anaag_ana

    Team Member

    @Andrew42:

    The next time that this happens, I would like to ask you to generate a diagnostics report from your PC and email it to us to [email protected], so we can take a closer look at why this is happening to you.

    After you have sent the email, please feel free to post the ticket number you received so we can locate your message and connect it with this forum discussion.

    Looking forward to your message!

  • Thanks. Will do.

  • ag_anaag_ana

    Team Member

    :+1::)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file