Change lock settings

I lock my computer any time I move away from my desk - literally, if I drop a piece of paper across the hall, I lock my computer before I leave, then unlock it 10 seconds later.
Now when I come back, I have to unlock my computer and I have to unlock 1password.
There was a setting that allowed me to leave 1Password unlocked unless I was away a certain amount of time, but I can't find that setting. I'm pretty sure I'm looking in the right spot. Has it moved?


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • Ohhhh....I went into the extension > Settings > DISABLE Integrate with App, and the missing options returned.

  • Hi @dangit !

    If you are using 1Password in the browser extension together with the Windows desktop app, you should leave the option "Integrate with 1Password app" enabled in the extension. Otherwise, both are not working together, and you have to unlock 1Password in the browser every time you close and reopen the browser.

    If integration with the desktop app is enabled, you can find the corresponding security settings in the desktop app. Here you could disable the setting "Lock when computer is locked" and everything should work as expected.

    Please give it a try.

  • BlakeBlake

    Team Member

    We couldn't have said it any better ourselves, @DenalB!

    Let us know if this works for you @dangit 😊

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file