will not autofill username or password in chrome on shipstation.com

I have just signed up for shipstation.com, and when using chrome the 1password window pops up over the login fields, when I click on it, it will not auto fill my username and password. If I click the autofill button on the extension button on the ribbon, it will fill. This only happens in chrome and happens on both windows and mac. Help please?? (I have already removed and reinstalled the chrome extension)


1Password Version: current
Extension Version: current
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:will not autofill username or password in chrome on shipstation.com

Comments

  • ag_anaag_ana

    Team Member

    Hi @howardmw!

    What version of the 1Password browser extension are you using?

  • Current version - 2.0.2. Thanks.

  • kaitlynkaitlyn

    Team Member

    Thanks for that, @howardmw! I haven't been able to reproduce the issue myself. Could you try saving a brand new item for me and let me know if it changes things for you? Here's how to save a new item:

    1. Visit ShipStation's sign in form
    2. Type or copy/paste your email and password from 1Password.
    3. Below the password field, click Save in 1Password.
    4. Be sure that Save new item is selected instead of Update item!
    5. Add the word "new" to the title so you can distinguish it from your existing item.
    6. Click Save.

    Go ahead and refresh the page and test the new item. Did you notice a difference, or is it still not filling for you?

    Let me know, I'm here to help!

  • No good. When I click save in 1password, it just wipes out the content in both the username and pw fields. It also does not give me the option of saving as a new item. Another thing I noticed is that if I go directly to shipstation.com to log in, 1pw will work. Its just when I log out and try to log back in I have this problem. the URL for logging back in is https://ship13.shipstation.com/, and when I try to log in there 1pw does not work. I have even tried adding https://ship13.shipstation.com/ as a website2 in 1pw, but that doesnt work either.

  • ag_yaronag_yaron

    Team Member
    edited June 8

    Thanks for clarifying @howardmw !

    The link that you are using indeed has a different form from the main page's signin link, and the inline menu of 1Password does not work there as it should due to how the form in your link is built. The good news is that you can still operate 1Password properly from your 1Password extension icon on the top right corner of your browser.

    If you want to save a new login, delete the current login entry of this website from your 1Password, then perform the following:

    1. Get to your login page: https://ship13.shipstation.com/
    2. Manually type in your email and password.
    3. Right click the 1Password icon on the top right corner of your browser's toolbar and select "Save Login". Confirm and save it.

    Then, when you want to autofill:

    1. Get to the login page.
    2. Click the 1Password icon on the top right corner of your browser to open it.
    3. Select the login item of this website and click on "Autofill".

    Thanks for reporting this! We'll forward it to our developers.

    ref: dev/core/core/-/issues/1088

  • I hope your developers will be able to fix this. Thanks for the confirmation that the issue is at 1pw's end.

  • kaitlynkaitlyn

    Team Member
    edited June 9

    @howardmw – On behalf of Yaron, you're very welcome! I hope our development team will be able to put this issue behind us as well. :)

  • Hey guys, just found another problem with the chrome plugin. It is not working at all for stripe.com. When I try to save the pw, it says "unable to save item." I have manually added the login to 1pw, and it works fine in edge and safari. When I hit the 1pw icon in the chrome toolbar and manually search for the stripe login, it is not even found. My only workaround right now is to load the 1pw app and copy/paste from there. This is not feasible long term and I cannot help but notice that these issues are only in chrome and just started with the latest updates.

  • ag_yaronag_yaron

    Team Member

    Hey @howardmw ,
    Please lock up 1Password in all browsers, then unlock it and see if the issue persists.

  • I do believe that did the trick! Thanks. Now just need to get the bug fixed on shipstation, and I am all good.

  • kaitlynkaitlyn

    Team Member
    edited June 9

    Glad to hear it! :+1:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file