What is this floating button on my Pixel and how do I get rid of it.

This floating 1Password “button”. It’s very annoying. It appears to get brighter when in tap it, but that’s it. I can move it from one side of the screen to the other but it invariably ends up being in the way of something.


1Password Version: 7.7.6
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • ag_anaag_ana

    Team Member

    Hi @CFster!

    Can you post a screenshot of this button? Thank you!

  • ag_audreyag_audrey

    Team Member
    edited July 7

    Hey @CFster, it sounds like you are referring to 1Password's Accessibility shortcut.

    Let me clarify that there are two Accessibility options that you can enable, the Accessibility service itself and the Accessibility shortcut. Only the service is necessary, and the shortcut does not provide anything with regards to 1Password, which is why nothing happens when you tap on it. The shortcut can instead be used for another type of Accessibility service, like TalkBack or Magnification: https://support.google.com/accessibility/android/answer/7650693?hl=en#:~:text=Choose a shortcut:,swipe with TalkBack turned on.

    I suspect the Android 12 beta may be enabling this Accessibility shortcut by default. Therefore, all you'll need to do is disable 1Password's Accessibility shortcut, as it will not do anything.

    Let us know if there's anything else we can help you with 😊

  • Maybe you could tell us how to do that though?

  • I just happened to deal with this very issue, and while I don't recall the exact steps I followed to remove the floating button, in Android (recent versions, anyway) it involves going into Settings, then Accessibility. 1Password will probably show up as an app with accessibility features, and you can turn off the button there. Again, it involved a little tinkering, but I think with a little trial and error in Settings > Accessibility, you'll manage to turn the button off.

  • jack.plattenjack.platten

    Team Member

    Hi @roostercrab:

    As @morganwallhagen mentioned (thanks for the assist! :smile:), it should be under Settings > Accessibility, then select 1Password, and then set "1Password shortcut" to off.

    Jack

  • Thanks for reminding me how to get rid of it.

    I turned it on because I thought it would be useful, but it doesn't seem to do anything that I can see, even when I'm filling out a password field.

  • ag_timothyag_timothy

    Team Member

    Hello @thewoolleyman

    Tapping the floating button turns Accessibility for 1Password on and off under Settings > Autofill. In short, this is not something you will likely need to do so it's best to turn the shortcut off.

    We developed our Accessibility feature to help pick up slack from Autofill where Autofill is blocked or can't detect the fields. Our Accessibility feature is built into accessibility services which includes more conventional accessibility services such as TalkBack and text to speech. While it is quite useful to switch conventional accessibility services on and off without sifting through the settings app you're less likely to be switching Accessibility for 1Password on and off frequently.

  • @ag_timothy thank you. still super hard to find the setting in the app, please make easier

    1password > settings > auto-fill > accessibility > 1password > 1password shortcut (OFF)

  • ag_anaag_ana

    Team Member

    Thank you for the feedback @anndinkc! I will pass your feedback along to the developers :+1:

  • @ag_ana :) Literally music to my ears. Thank you!

  • ag_anaag_ana

    Team Member

    You are very welcome @anndinkc :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file