Fresh install - 1st run problem.

ArturKArturK
edited July 12 in Linux

Hi All,
I have been using 1password on Linux (Ubuntu) for about 2 months and it worked fine with some exceptions. I had to reinstall it once but it worked fine. I wanted to try another distro (Pop_Os, Linux Mint) but each distro has a problem with the first launch of the application. I went back to Ubuntu on 21.04 and I have the same problem here too. After entering the address, secret code, email and password, it looks like it has crashed. He keeps spinning the wheel and the words "Adding your account. This may take a minute ..." and it takes several minutes and nothing changes. I had 2FA (Yubikey and codes from the app) - turned it off thinking it might be the cause. Nothing has changed. I still can't start the app. Installs from Snap and Terminal - same.
Can you help me?
PS. I ran away from Windows to Linux two months ago so I'm a newbie and maybe I'm not doing something properly. Sorry for my English ;)
Regards
Artur


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • Dayton_agDayton_ag

    Team Member
    edited July 12

    Hi there @ArturK, I'm so sorry you're having trouble getting 1Password for Linux to work properly! Let's continue this conversation over email - could you send me an email at [email protected]?

    In that email, zip up the logs folder from 1Password and attach them so I can take a peek - the logs can be found in the following folder: ~/.config/1Password/logs

    After you email in, you should receive a Conversation ID that looks like this: [#ABC-12345-678]. Please paste that here, and I'll use it to track your email down from my end.

    Thanks, I'm looking forward to getting this sorted for you! :smile:

  • Dayton_agDayton_ag

    Team Member

    Oops, my apologies - I pinged the wrong Artur in my original thread :sweat: Paging @ArturK! :smile:

  • Hi,
    @Dayton_ag
    I sent the zipped logs 16 hours ago and have not received any tickets so far. Do I need to describe something in the e-mail?
    Should I send it again?

  • UKV-66797-516

  • ArturKArturK
    edited July 14

    Hi,
    @Dayton_ag
    Found another topic with the same problem. As a solution, it was proposed to install the beta version with the corrected bug regarding the security key.
    And it works.
    https://1password.community/discussion/122004/stuck-on-adding-your-account-this-may-take-a-minute#latest

    Thank you all :)

  • Dayton_agDayton_ag

    Team Member

    Hey @arturK, that's great! I'm glad to hear that Beta got things working for you. :smile:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file