Stuck on "Adding your account. This may take a minute..."

I've recently attempted to install the 1Password native Linux app and have hit a wall.

I'm currently using Pop!_OS, which is based on Ubuntu, and have attempted this on their LTS (20.04) and most recent release (21.04), encountering the same issue. I've attempted to install/login to the app using both the direct login (email/passwords/etc) as well as alongside a browser with the plugin (tried Brave and Firefox) and have encountered the same issue. I've also installed/re-installed the app via the .deb package as well as through adding the repo/keys and installing that way. Same issue.

When I install the app and try to login to it to access my data, the app, after I have entered my credentials, tells me:
"Adding your account. This may take a minute..." with the progress spin above.

However, no matter how long I wait, or exit/re-attempt, I'm stuck at this step and never move beyond it.
I have tried multiple times, through multiple uninstall/re-installs, on two different versions of Pop!_OS, as well as through two different install methods of the app, and using two different browsers (Brave and Firefox, both with 1Password Extensions Installed) for the login attempts.

If anyone else is encountering this issue, I'd love to know. If there is a way to get beyond this issue, I'd love to know.
Any help would be appreciated.

Thank you so much in advance. Y'all are awesome.


1Password Version: 8.1.1
Extension Version: 2.0.4 (Firefox and Brave),
OS Version: Pop!OS (20.04 and 21.04)
_Sync Type:
Not Provided

Comments

  • SavanniSavanni

    Team Member

    hi, @lastnamefirst .

    By chance, do you have a security key associated with your account? Last week's release had a bug related to that.

    If that is the case for you, you could try removing the security key... but we also have it fixed this week and upgrading to 8.1.2-10 (which we released mere minutes ago), should fix that.

  • ArturKArturK
    edited July 14

    Hi,
    I have the same problem. I use Yubikey.
    I removed the keys. The problem persisted.
    I have turned off two-step verification. The problem persisted.
    I have already turned it on again and added 2FA keys. After uninstalling the application, it works only through the browser plug-in.
    I have already set up a similar topic and sent the logs for analysis.
    https://1password.community/discussion/121990/fresh-install-1st-run-problem#latest.
    I will try to install the beta version.

    Edit:
    I confirm. Version 8.1.2-10 beta works correctly. On the first run, it asked for a code from the authenticator app and started as it should :)

  • Dayton_agDayton_ag

    Team Member

    @ArturK Thanks so much for giving that beta a go - I'm glad to hear this got things moving for you! :smile:

  • Hi everyone :) Apologies, I've been a bit under the weather this week and unable to respond to anything directed at me. An update, and to hopefully respond to everything: I did indeed have a security key associated with my account. When I removed it, everything worked without issue. I've updated, however have yet to add my security key back, though I will be doing that soon. I must say, the responses and help I received after making my post were all so wonderful and helpful. Thanks so much to everyone for being awesome! :)

  • Dayton_agDayton_ag

    Team Member

    Hey @lasnamefirst, I'm sorry to hear that you were under the weather! Glad to hear you're up and at 'em again. :smile: More good news - a fix for this was released in the current Beta! If you've got version 8.1.2-10, 1Password will now properly request a 6-digit code from your authenticator, and you will be able to sign in successfully - this also means you can add your security key back to your account. For more info regarding hopping on the Beta train, check out the handy guide below:

    Install a beta release of 1Password for Linux

  • Hi, I am encountering the same issue. I would love to try the 8.1.2-10 version. However install through apt or downloading deb package directly always gives me 8.1.1 as the latest version. I've been searching but I am not able to find the mentioned beta anywhere.

    Thanks

  • Dayton_agDayton_ag

    Team Member

    Hey there @naczal,

    Could you try installing the beta from the terminal, using the steps in the link in my post above? That should allow you to update to the newest beta. Once updated, could you try adding your account again and let me know if you have success?

    Thanks, I look forward to hearing how it goes! :smile:

  • @Dayton_ag thanks for the reply. I just gave it another try and it installed 8.1.2-10 version now. All good!

  • Dayton_agDayton_ag

    Team Member

    Hey @nazcal, that's great! I'm glad to hear you're up and running. :smile:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file