keep sign-on session active on iPad

IOS 14.6 When I sign on to any site using 1Password on my iPad, it opens up and after ten minutes it interrupts asking for a password again (touch ID), must re-enter or it leaves the site. I want all time limits off, all sites, on this device: I sign on once and it stays on until I turn the device off. How do I accomplish this, please?


1Password Version: 1Password 7 Version 7.8.3 (70803004)
Extension Version: Not Provided
OS Version: IOS 14.6
Sync Type: iCloud

Comments

  • Dave_1PDave_1P

    Team Member
    edited July 22

    Hello @091827td!

    I'm sorry to hear that you're having issues with 1Password locking on your iPad. Can I ask whether you're using Safari on the iPad or the built-in browser in the 1Password app?

    If you're using the built-in browser then I would suggest using Safari instead. When you open a website from the 1Password app long press on the website URL in 1Password and then tap on "Open in browser". When you use Safari 1Password's auto-lock won't be an issue.

    To keep 1Password (and the built-in browser) open for longer you can change your auto-lock settings in the 1Password app following these steps:

    1. Open and unlock 1Password.
    2. Tap Settings > Security.
    3. Change Auto-Lock as desired.

    Let me know if that helps. :)

  • The long press to open in browser was what I needed. Thank you so much for your help!
    Enjoy your biking. :)
    td

  • ag_tommyag_tommy

    Team Member

    On behalf of Dave, you're welcome.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file